PDA

View Full Version : Bugs / Problems / Help!



Pages : [1] 2 3 4 5 6 7 8 9 10 11 12

  1. Start up time
  2. RED Batteries and Airplanes ?
  3. Care and Maintenance of your RED
  4. Help, need a .9mm allen key in New York
  5. Focus Hook Set
  6. Opinion on EVF.
  7. Monitoring and waveform
  8. UK Customs charges?
  9. Lemo Pin Connection Post from Help Forum
  10. Jam Syncing
  11. NEW OWNERS - WELCOME - Take Caution
  12. How to easily switch to Exposure Assist?
  13. How to easily switch to Exposure Assist?
  14. Timecode Phasing?
  15. Current Software/Firmware Build
  16. setting exposure
  17. Quicktime Gamma Correction
  18. Your Package
  19. TC syncing
  20. post workflow
  21. When Good Codecs Go Bad...
  22. Build 9 (1.5.0) first impressions
  23. connectors
  24. Build 9- can't download ops manual
  25. Export From Tiff to ProRes422 HQ colorshift
  26. Anyone using G-Speed Raids?
  27. RED LCD and HDSDI out at the same time?
  28. Forcing Reel number back to 001 on new day
  29. Does it work with other compact flash cards????
  30. Camera improvement suggestions
  31. PL Mount and data connection
  32. settings that dont save
  33. battery
  34. Steadicam & RED
  35. 300 matte box ?
  36. Wet weather RED
  37. ASA Clarification
  38. Sync Sound
  39. 2 Reds, one for sound
  40. Any Size Limitations on Storage with Current Firmware?
  41. 1080 output
  42. Volume Recover on an 8GB Red Flash Card
  43. Protecting your investment
  44. REDCine- Manipulating Color
  45. FCS2, QT REDCODE Codec + ATI X1900
  46. Redcine - Long output times
  47. Sensor/ Look Around Area For PL Mount Finder
  48. LCD to Preview - short cut
  49. Shutter Setting - Degrees rather than Speed?
  50. Any idea what would cause this...?
  51. temperature problem under +3° C
  52. 4k To Red Drives?
  53. 2k offspeed detail.
  54. Menu Map - community gift
  55. Why doesn't quicktime movies play perfectly on pc's like they do macs?
  56. Questions about After Effects
  57. RED ATA Cases
  58. Remote start/stop
  59. PL Mount Issue
  60. changing meta frame rate
  61. Battery Question
  62. Configuration advice
  63. iMac 24" Case
  64. Copy Entire Contents Of Mag To Hd
  65. 4k 16:9 - is it working yet?
  66. EVF- Help Please!!!!!!!!!!!!!!!!
  67. HELP!!! I need Preston Cable
  68. Dropped Frame Meter
  69. Build 11 (Beta)
  70. What would I need when buying the Red One Camera?
  71. ASA rating and meters
  72. D-Taps on Battery Plate
  73. battery charger issue
  74. Audio Tally for Record Start / Stop Feature
  75. Power on/off problems
  76. Build 11 issue
  77. Why doesnt Quicktime play perfectly on my computer?
  78. Please Help! A young, talented independent film producer looking for red one.
  79. Pre LUT options
  80. 75fps - where has it gone?
  81. Are you shooting 24fps or 25fps in Pal countries?
  82. confirming settings for denecke sb-t
  83. LCD noise
  84. Mounting Red...
  85. Output to component?
  86. Syncing with a projector for back projection.
  87. Shooting in COLD - A Case Study-RED#0031 Shoots in Carson City,NV (Reno) 12/12/07
  88. EMERGENCY: Broken pin on CF Flash Module
  89. RED Power Voltage
  90. Is the California "AB 426" tax incentive applicable?
  91. Variable Frame rate issues, HELP!!
  92. 'Magenta Looking' Outputs
  93. HDSDI Preview FRAME and FIELD
  94. Red Codec Issue on Intel Macs - Bottom half of the image screwed up
  95. Quick Fix For Shooting In The COLD***
  96. RED_online_help is a SWISS cross
  97. Best CF Card Reader?
  98. Varispeed above 59.98fps in build 11?
  99. Build 12 - Issues?
  100. Base Production Pack Vs Zacuto Rig
  101. 2:1?
  102. Playback - Codec Error?
  103. Novice "Rods" Questions
  104. Can't Enable 2k or Sound (build 12)
  105. How about a Operations Guide sticky?
  106. Can't get the LCD in surround view
  107. Sensor Brush/ Cleaner?
  108. Additional Gear Question
  109. Waiting time?
  110. Lemo Connector part number?
  111. Exposing RED
  112. Building my own battery...
  113. Red Showing AC Power When On Battery?
  114. Is this bad practice (RODS) ?
  115. wing nuts & 15mm adaptor
  116. Brand spankin' new to this
  117. Post production solutions?
  118. Progress on CF module quality issue?
  119. Universal Mount
  120. Proxies on non-intel G5
  121. Zacuto / Quickplate quick release
  122. 114mm Filter (for 18-50 Zoom)
  123. check my math - data estimates for feature
  124. What 4 conductor wire would be best for power cable
  125. red batteries on the shelf
  126. FAN build 12
  127. White Balance slightly off anyone else?
  128. side rails
  129. Proxy Error?
  130. MAC Install Help
  131. Can't play proxies anymore! / Cant launch REDCINE
  132. New guy question. Camera Options very daunting! What do I need to get started?
  133. Lcd Case
  134. Lcd Case
  135. How do you read the Focus Assist?
  136. Red LCD
  137. focus hook
  138. build 13 problems
  139. Red Drive
  140. Bottom Plate Mountability
  141. Red Menu Quickguide
  142. Corruption in RedAlert & QuickTime proxies
  143. CF Card Transfer Issue
  144. Red Cine issues (build 82)
  145. Dead Red!!!
  146. Timecode issue
  147. Dead Red - Part 2
  148. red drive cable difficulty
  149. Histogram
  150. Typical Red Bomb Squad Response Times via Email
  151. Depth of Focus
  152. Dumbest Question Ever..
  153. Rattley Drive Cradles
  154. Arri 15mm Base on Panther X15 Head
  155. LCD buzz, who else has it?
  156. Redcine Question
  157. Articulating Hinge On Cradle
  158. LCD won´t turn on
  159. RE: Card Not Recognized?
  160. Mounting plate is loose!!
  161. 4k@25fps
  162. Power Alarm
  163. Is Time-Laps suppose to work
  164. Field Report . Problems Noted
  165. Is this normal?
  166. Crash in RedCINE and RedALERT!
  167. red drive ac power adapter
  168. Anybody At Red Sales ?
  169. .09mm Allen key
  170. Major Redcine Issues
  171. Build 14 Now makes my LCD Squeeeeeelll.....
  172. Red Alert 1.4.7 crashing when loading file
  173. Question re: $$ Processing Footage and Clients
  174. Recording Error: ROCKETIO
  175. battery and aux power same connected?
  176. Edge Code / Timcode Issue
  177. Histogram again
  178. IRE, 1-100 or 1-110 & exposure metering
  179. system freeze when copying R3D from RED DRIVE
  180. Help Getting Sound from r3d files
  181. Help getting Build 14?
  182. no phantom power on beta 14 2.03
  183. down-grading to b13 from b14
  184. Red Repairs
  185. Need help with ND filter versus shutter speed (angle) question
  186. REDCINE shows no picture
  187. are there any ways to get more than one output?
  188. RedCine will not install
  189. Recommendations needed
  190. HDMI Not working on my camera?
  191. 4K 16x9 Build 14 will not play back correctly
  192. Back focus
  193. Need suggestions on RED Package and a Computer system.
  194. What is the 'rocketio' error?
  195. RED Drive Crashes on Playback in Camera (Build 14)
  196. Convincing the Agency?
  197. LCD humming
  198. Red Powers down suddenly when battery is bumped
  199. "Audio Fault"???
  200. Red Joystick issues
  201. Removing body cap
  202. Battery not charging?
  203. back screen dos'nt wake up
  204. raid playback issues in camera
  205. boot and fan issues
  206. varispeed isue
  207. QT Help
  208. camera getting hot - remove winter strips?
  209. Firewire 800 connector problem
  210. Getting a 3/8" to fit inside a 1/4" - 9" Noga Arm
  211. RED CF Card Recover Test
  212. HDMI output on Build 13 and Audio ?
  213. redcine and redalert crashing
  214. EVF Refresh rate
  215. Dust on the sensor
  216. Lefty Loosey...Righty Tighty
  217. Red Store Checkout
  218. Questions Regarding Storage Methods
  219. HDSDI won't work
  220. so where is my audio?
  221. Red = Magenta ?
  222. Camera Starts/Successful Boot Ratios
  223. Problems With Joystick/multi-axis controller !
  224. PROBLEMS with Joystick/multi-axis controller !
  225. camera doesn't turn off
  226. Battery charger plugged in but no LED indication
  227. Dark Smudge on LCD
  228. Slow-Mo Sodium Vapor?
  229. basic media recording question
  230. RedCine crashing on launch
  231. What happens when the CF Card "rolls out"
  232. HDLink!
  233. CF cards-
  234. Bottom half of proxies scrambled. Raw files ok.
  235. REDalert won't work in 4K
  236. Red Drive doesn't mount
  237. 2K DPX v.s. 2K Uncompressed 10 bit
  238. proxy causing kernel panics
  239. Camera needs two startups
  240. Error: Failure to Record Audio
  241. 0.9mm Allen Wrenches...
  242. Can someone tell me how to jam Timecode?
  243. Liquid Sensor Cleaner?
  244. In Houston - Need Help !
  245. Redcine displays images blank on my laptop (and a couple other things)
  246. RED Drive Play Back Issues
  247. HELP! Redcine will not launch.
  248. Serious issue with LCD, help?
  249. Adjustable Mount, Backfocus, Red-Lens, Red-LCD
  250. powered up only once, camera not working