PDA

View Full Version : HDMI / SDI resolution drop during playback on brain



James Miller 72
08-06-2014, 05:48 AM
Hi,

During capture the feed to the HDI or SDI on the brain is full 1080p. But when playing through playback on the brain the resolution drops. Same with any resolution etc.

Is that normal. I did hope for some clients to capture slow-motion segments via HDMI/SDI to a recorder. Fast turn around project with no post my end.

Crude example below. Right is live capture. Left is playback. (same shot, 200% 6KHD, Zeiss Otus at 2.8 12:1. Shot at 25p/25p)

Thanks for any help.

https://dl.dropboxusercontent.com/u/29586086/RED/live%3Eplayback.png

Cheers, James

RED EPIC-M DRAGON #02376

Matthew Scott
08-06-2014, 05:50 AM
This is normal and it sucks :)

Filip Orlandic
08-06-2014, 05:53 AM
Live feed is a full debayer
Playback is a 1/2 debayer

James Miller 72
08-06-2014, 05:53 AM
Thanks Guys. Bugger :)

James Miller 72
08-06-2014, 06:15 AM
3k playback seems to be the sweet spot with a definite improvement, makes sense I suppose...

ericyoung
08-06-2014, 06:19 AM
Live feed is a full debayer
Playback is a 1/2 debayer

Is this only true for Dragon, or for Epic/Scarlet-MX as well?

Is that mentioned in the User Manual?

Matthew Scott
08-06-2014, 06:24 AM
It's the same on Epic and Scarlet. (not sure about the manual, but I've tested it).

Daniel Stilling
08-08-2014, 11:32 AM
And also you're playing back at 12:1 compression. Does it get better if you lower that value?

Tommaso Alvisi
08-12-2014, 06:32 AM
Glad to know I'm not the only one noticing this...I've always thought to be just an impression...

Brad Allen
08-12-2014, 07:37 AM
Must confess I had no idea this was the case - good bit of knowledge to tuck away :)