PDA

View Full Version : Grey MiniMags are reliable for 6K Dragon-X?



Roberto Leone
05-23-2020, 02:58 PM
Recently i upgraded my Scarlet-W to Dragon-X 6k, but i'm still using the standard grey minimags. Today i had a bad expirience on a set, i can't play the footage into the camera, wich is freezed!! I can find the footage on the minimag but i can play on PC only. What can i do? Is it a write speed limit problem?

Phil Holland
05-23-2020, 05:24 PM
The 48GB Mini-Mags were specifically designed for the lower data rates of the OG Scarlet if I recall correctly, which topped out at 140MB/s.

You have a camera that does 300MB/s a second however. I suspect yes, it's the you are trying to write data that the mag can't perform to. I imagine there should be an error message, but RED discontinued those mags long ago as now all the current bodies do 300MB/s.

Roberto Leone
05-23-2020, 10:31 PM
Thanks Phil, but this is the first time that happen, i used my 128 and 240gb grey minimags for 2 times, no problems. But this time i shooted 6K FF with 8:1, maybe i have to buy the RED color minimags 480gb!

Phil Holland
05-23-2020, 10:59 PM
Hmmm. I'd hit up support in that case. Pretty sure the 120 and 240GB allow for about 4:1 or 5:1.

Roberto Leone
05-24-2020, 08:52 AM
Hmmm. I'd hit up support in that case. Pretty sure the 120 and 240GB allow for about 4:1 or 5:1.

Now I tested it again with 5k and 8:1 works perfect, but if I set 6k I still have problems.. The strange things is that I can record it but I can't play it. Ok it's time to buy the red mini mag!

Roberto Leone
05-26-2020, 10:07 AM
I tried the red minimag 480gb, same problem! I can record and playback the 5K footage, but if i try to record in 6K i can rec but when i try to playback the file will crash! I have to reboot the camera.

Roberto Leone
05-26-2020, 10:33 AM
One more test: if i set 6K 50fps and 50fps timeline the camera can't play the footage and freeze. If i set 6K and 50fps with 25fps no problems, i can play it normally in camera! Mistery!

Phil Glowskey
06-02-2020, 06:40 PM
I always have 'project' settings on the frame to which I save the movie (in my case 25 fps) and everything is ok. Before upgrading to 6K, did you have the same problem? or can you check it somehow? I'm curious :)

Roberto Leone
06-02-2020, 10:42 PM
I always have 'project' settings on the frame to which I save the movie (in my case 25 fps) and everything is ok. Before upgrading to 6K, did you have the same problem? or can you check it somehow? I'm curious :)

not! this problem doesn't appear in 5K (scarlet-w and Dragon X), but only in 6K. BUT if i set 6K and 48fps with 48fps timebase it works like a dream. Can oyu please check with your DSMC2 and 7.3.0 firmware?

Phil Glowskey
06-03-2020, 01:36 AM
I also have dragon x
Has the upgrade to 6K been successful without any problems? It is possible that this is the cause. It works fine with me. I would try to downgrade to the previous version of the software and return again to 7.3.0 from December :)

Roberto Leone
06-03-2020, 06:33 AM
I also have dragon x
Has the upgrade to 6K been successful without any problems? It is possible that this is the cause. It works fine with me. I would try to downgrade to the previous version of the software and return again to 7.3.0 from December :)

not yet, but i will! Anyway, if i set 60fps with 60fps timebase with 6K resolution, NO PROBLEM AT ALL!!

Roberto Leone
06-21-2020, 11:16 PM
still having problems with the second dragon x camera!! i'm totally sure wich the problem is on the latest fw v.7.3.0. I tested this camera wich is exatly like mine, with same firmware...and i have the same problem. please take a look this video (https://www.youtube.com/watch?v=YiIwzVm6t84&t=5s)!