PDA

View Full Version : 9.0 Stability (build 563)



Roberto Lequeux
05-12-2009, 12:38 PM
I thought we could share specific issues and work-arounds for the original release of V9 till the first patch comes out.
And I'd say we should all share a link to this thread with Sony's support team! Maybe they will listen to us!

30-day Trial Download Link (http://www.sonycreativesoftware.com/download/trials/vegaspro)

Richard Andrewski
05-12-2009, 05:18 PM
So far everything including renders work even better for me than 8.1 or 8.0c did before. They definitely fixed some issues I had in 8.1 for example with rendering in MP4s for example. Couldn't even get the Sony AVC codec to work at all now its fine so I have a choice between Sony and Mainconcept codecs finally. Rendering is not as fast on my machine as I could wish but there may be some other tuneup things I need to do. We'll have to look into that a bit more. The only thing I've seen which may be a bug is the misreporting of R3D resolution when you look at the properties for an R3D in the project media window. Reports 4K as a 2048 x 1024.

donatello b
05-12-2009, 08:13 PM
not seeing the bug here ..
V9 project media window is reporting 4k as 4096x2048 here on Vista 64bit ..

Roberto Lequeux
05-13-2009, 02:00 AM
I am having some issues but I think they are the same issues I had with RedCine, which I think stem from using an older and complicated GeForce 7950 GX2 video card, which has given me a few issues with other programs.

Te reason I think is the video cars is that I lose the image first, then it crashes. The good thing is that Vegas 9 is a million times more stable than RedCine was on this workstation! RedCine would die every time, and with V9 I have gotten a lot of little things done as I test and poke around.

Aside from that it is an incredible pleasure so far, identical to my P2 workflow, only RAW!