PDA

View Full Version : Color Problem



Ryan Mooney
11-30-2009, 03:17 PM
When I import R3D files into Vegas 9, the footage looks... very blue. Does anyone know what the problem is? When I upload the same footage into RedCine it looks fine.

http://i107.photobucket.com/albums/m290/jassonserone/blue2.jpg

Patrick Tresch
11-30-2009, 03:21 PM
New color science not enabled?

Peter Mosiman
11-30-2009, 03:26 PM
WB was incorrect??

Colin Hubick
11-30-2009, 03:30 PM
looks like a color science incompatibility.

Ryan Mooney
11-30-2009, 03:34 PM
Thanks for the quick replies. How do I turn new color science on? It sure looks like a WB problem, but the WB was fine. I'm having the same problem with all RED footage.

Patrick Tresch
11-30-2009, 03:37 PM
Thanks for the quick replies. How do I turn new color science on? It sure looks like a WB problem, but the WB was fine. I'm having the same problem with all RED footage.

Not sure if Vegas has already applied the new color science which had an incidence on how WB is interpreted. Ask your reseller... or try to upgrade or... ask somone who knows! :biggrinjester:

Pat

donatello b
11-30-2009, 04:25 PM
make sure you're running the newest update V9 ...

guessing = Vegas is not getting the meta data with the clip so it's using the wrong color temp (also Gamma does not work on my computer -vista 64bit) ... try adjusting one clip to your liking using format properties under the Project media window .... once you have that- remember the settings then you can select multiple clips and apply that setting to all:
in Vegas PROJECT MEDIA window choose the clips ( hold down ALT and select several clips by left clicking mouse on each clip ) you want to correct ...after you have selected your clips ...then right click on one of them (be sure to have the curser in the time line on one of the clip you selected so you can see the adjustments in the preview window) and choose file format properties - the Red window will pop up .. now enter your adjustments then click OK ... if you don't like the adjustment you can't hit UNDO .. you have select all the clips again and make adjustment ...

Ryan Mooney
11-30-2009, 06:42 PM
make sure you're running the newest update V9 ...

guessing = Vegas is not getting the meta data with the clip so it's using the wrong color temp (also Gamma does not work on my computer -vista 64bit) ... try adjusting one clip to your liking using format properties under the Project media window .... once you have that- remember the settings then you can select multiple clips and apply that setting to all:
in Vegas PROJECT MEDIA window choose the clips ( hold down ALT and select several clips by left clicking mouse on each clip ) you want to correct ...after you have selected your clips ...then right click on one of them (be sure to have the curser in the time line on one of the clip you selected so you can see the adjustments in the preview window) and choose file format properties - the Red window will pop up .. now enter your adjustments then click OK ... if you don't like the adjustment you can't hit UNDO .. you have select all the clips again and make adjustment ...

The problem was that my version was out of date. Thanks for the advice. I was also able to fix the footage through that menu. Looks so much better now...