PDA

View Full Version : Random Frames going wrong



Hector J
05-04-2010, 02:41 PM
Please Help

Rendering 4k R3D files from build 30.5.0 to ProRes444 using Red Rocket.

Using Rocket Cine X 1740 and RedCine-X build 221. Same problem on both.

Random frames render with red or purple noise on them. Image Link below

http://reduser.net/forum/attachment.php?attachmentid=6666&stc=1&d=1273008725

I get the same problem rendering to ProRes422 and DPX files.

If I render these frames with Red Rocket OFF, the all frames render fine.

Has anyone else run into this?

Thank You.

Bill Garmen
05-05-2010, 03:41 PM
We are having this issues right now. Tried to re-seat the card and that did not help. Did you have any luck with anything?

jacknusa
05-10-2010, 01:25 PM
Same problem here

Jack

Lonny Danler
05-10-2010, 04:43 PM
I had this issue when I first got card and I changed pcie slots and that fixed it. Went from slot two to slot four and changed expansion slot utility configuration so it was still getting 8x.

Little bit older mac. Don't have config in front of me. Slot one at bottom and 4 at top.

Deanan
05-10-2010, 07:19 PM
This was happening on the old (gen 1 and gen 2) towers or when there are sometimes conflicts with other cards. We've been working on new firmware and drivers to detect and workaround some conflicts.

Mel Matsuoka
12-02-2010, 04:42 PM
I'm having the same issues with our BT Rocket card. But in my case, I've noticed that I only seem to get weird random color stripes when I run pre-build30 R3Ds through it (specifically, Build 21.4.1 R3Ds).

I ran the same Build21 files through RCX with the exact same export settings, but with the Rocket card turned off, and it seems to transcode them error free. Build30 footage also transcodes fine, with or without the Rocket enabled.

http://montaj9.com/temp/A001_C001_0614AJ.jpg
http://montaj9.com/temp/A001_C001_0921CN_S003-01.jpg
http://montaj9.com/temp/A001_C001_0921CN_S003-02.jpg
http://montaj9.com/temp/A001_C001_0921CN_S005.jpg

System Specs:

MacPro 1,1 (2 x 3GHz Dual Core)
10 GB System RAM (TransIntl)
Mac OS X 10.6.5
RedRocket Driver 1.3.5b
RedRocket Firmware 1.1.10.1
RCX Build351

Encode Settings:

Source R3D files: 4096x2304 @23.976
Output Codec: Apple ProRes LT, 23.98f, Gamma Correct: off, Chroma filtering: off
Output Resolution: 1920x1080
Burn-In: None
Audio: Enabled, Camera Audio Channels 1-4 enabled only (external all off)

PCI slot config:

Slot 4 [x4]: G-Tech eSATA RAID card
Slot 3 [x4]: Sonnet Tempo E4P eSATA RAID card
Slot 2 [x8]: RedRocket
Slot 1 [x8]: ATI Radeon x1900

Chris Ratledge
12-02-2010, 05:52 PM
I've had very similar issues with my Rocket Card in my 5,1 MacPro. Sent the card back to RED and (of course) none of my problems could be duplicated.

It's completely random and on any volume copy, including the red media, when viewing in RCX. It only happens with the Rocket enabled.

Rob Lohman
12-02-2010, 10:25 PM
Mel: can you shoot me an email, we'd like to take a look at these clips. Rob at red .com

thanks