PDA

View Full Version : Redcine-X Crashing on Export



Milan Spasic
06-01-2010, 04:09 PM
Hello RED team,

Loving the new Redcine-X 221. Bugs were not massive or at least not big enough to spoil the enjoyment ......until today!
Both build 221 and 194 are crashing inexplicably every time I try to render to ProRes.

The app is very stable on my MacBook Pro, but on a MacPro with the Redrocket it's refusing to spit out the clips regardless of what I tried (re-installed QT component, repair permissions etc...)
I tried both RCX builds as well as ProRess422 and ProRes4444 and the result is the same, it briefly lists the clips in the batch monitor and then crashes.


HELP! :(

RocketcineX still works but I just graded a big batch of clips in RCX and would prefer to stick with RedcineX, much better grading tool!

Deanan
06-01-2010, 11:19 PM
Turn on verbose logging and email the logs to redcinex at red.
The logs are in user folder/library/application support/red/redcinex/logs.

jimhare
06-01-2010, 11:43 PM
Milan,

I have found this, but only on specific clips. 98% of the time it works great but there are some R3Ds it just doesn't want to deal with.

Make sure you aren't just repeating the test each time, but trying it with R3Ds that you know have worked in the past.

Also do what Deanan says... :sifone:

Milan Spasic
06-02-2010, 12:13 AM
Thanks Deanan and Jim, crash log coming up first thing in the morn.

Jim, I tried exporting individual clips but no luck. The fact that the both builds (194 and 221) are crashing is what worries me.

Cheers bros,

Milan