If the metadata on the clip is saying it is at 48, then, when the clip is on the timline, right click on the little "fx" box in the upper corner on the clip, change the setting to speed (that changes...