Thread: Syncing S3D (Stereoscopic 3D) footage with Audio - HELP!!

Reply to Thread
Results 1 to 5 of 5
  1. #1 Syncing S3D (Stereoscopic 3D) footage with Audio - HELP!! 
    Senior Member John Le's Avatar
    Join Date
    Mar 2012
    Posts
    296
    Hi Everyone,

    I was wondering how do I sync audio with a S3D clip. I recently shot a lot of footage in which the audio was recorded separately from the video , and the method we decided use to sync the footage with the audio was with the use of the reliable Clapper.

    Normally, with regular footage, you would just sync it up on a timeline and the use auto sync to create a sub clip, or just use the autosync function, but because the footage is S3D (Stereoscopic 3D) Avid Media Composer doesn't allow you to do it... Or maybe I am just doing it wrong...

    Can someone Help me, as I cannot edit the footage if I can't sync the audio, and using sub sequences as clips is very cumbersome and is not practical.

    Help!...

    Thanks in advance,

    John Le
    Reply With Quote  
     

  2. #2  
    Senior Member MichaelP's Avatar
    Join Date
    Aug 2007
    Location
    Boston
    Posts
    2,567
    In the bin, mark an IN at the sync point for each eye and audio. Select all three and "create stereo clip". Make sure you set the S3D columns for LEFT, RIGHT, and any visual flip/flops as needed if a mirror rig was used.

    Michael
    ‎"There are a thousand ways to point a camera, but really only one."
    Ernst Lubitsch
    Reply With Quote  
     

  3. #3  
    Senior Member John Le's Avatar
    Join Date
    Mar 2012
    Posts
    296
    Hi Michael,

    Thanks for that,

    I Tried what you said, but for some reason the audio clip was not muxxed with the stereoclip.... What might be the problem?
    Reply With Quote  
     

  4. #4  
    Senior Member MichaelP's Avatar
    Join Date
    Aug 2007
    Location
    Boston
    Posts
    2,567
    hmmm... let me test on my end.

    Michael
    ‎"There are a thousand ways to point a camera, but really only one."
    Ernst Lubitsch
    Reply With Quote  
     

  5. #5  
    Senior Member John Le's Avatar
    Join Date
    Mar 2012
    Posts
    296
    Hi Michael,

    Strike that comment.. Again... Work fine... for some reason all my in points acidentally cleared ... Avid Must of hickupped somewhere as the perevious stereoclip vision was peferectly in sync but without audio..


    Works perfectly.... Thanks so much....

    John
    Last edited by John Le; 08-06-2013 at 07:33 PM.
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts