Click here to go to the first RED TEAM post in this thread.   Thread: Redcine-X Pro Not Exporting

Reply to Thread
Results 1 to 9 of 9
  1. #1 Redcine-X Pro Not Exporting 
    Junior Member
    Join Date
    Feb 2014
    Posts
    1
    Every time I try to export my 4K footage it says "Running" in the Export window, the ETA clock starts going up and up, the Progress meter stays at 0%, and then...

    RedImageExporterToExternal::cancel unable to send abort message to client.
    RedImageExporterToExternal::cancel failed to receive stop message from client.
    RedImageExporterToExternal::cancel unable to stop export client.

    I have tried to follow every tutorial online, but the same result. Is there a setting I'm missing?
    Reply With Quote  
     

  2.   This is the last RED TEAM post in this thread.   #2  
    Red Team
    Join Date
    Sep 2009
    Location
    Irvine, CA
    Posts
    885
    Hi Paul,

    Please do a "Save Report" from the help menu and email that to me at redcinex at red dot com.

    Thanks,
    David
    Reply With Quote  
     

  3. #3  
    Senior Member
    Join Date
    Mar 2008
    Location
    Dubai UAE
    Posts
    252
    Hi, Has there been any update on your problem, I am getting a similar issue.

    Thanks
    Ian
    Reply With Quote  
     

  4. #4 mine is exporting ... now 
    Hi there,

    i had the same problem.

    in my Quicktime preset i changed the "Output location" to "custom output"
    it did not work with "Ask for Output Filename".

    Michael
    Reply With Quote  
     

  5. #5  
    Senior Member Marc Berger's Avatar
    Join Date
    Dec 2007
    Location
    France
    Posts
    884
    Any new insights for this problem?
    Reply With Quote  
     

  6. #6  
    How many sources would you transcode in one time?
    I reached this problem when try to encode over 1000 files in one time. But if I convert 500+500 files, error gone.
    In my case, error appear anywhere between 628-748 footages.

    And you must restart Redcine-X each time after this error appear.
    Last edited by Maxim Struzhkov; 07-23-2014 at 09:27 AM.
    Reply With Quote  
     

  7. #7  
    Sorry to resurrect this old thread...I just can't get Redcine-X to export any of my files either. Stuck at 0%
    Reply With Quote  
     

  8. #8  
    I have the same problem but with just one batch of clips.....stuck at 0% but plays fine in RCX. Crashes RCX everytime I try to export any clip from this one SSD. Is it possible to lock the clips somehow so they can't be exported?
    Reply With Quote  
     

  9. #9  
    Senior Member Justin Batchelor's Avatar
    Join Date
    Nov 2010
    Location
    London, U.K.
    Posts
    243
    Same problem here. Crashing when trying to export

    And the imports to Premiere take forever as well.

    Not sure what I am missing. Sending report
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts