Thread: VEGAS Colorspace with Epic/CineX?

Reply to Thread
Results 1 to 3 of 3
  1. #1 VEGAS Colorspace with Epic/CineX? 
    Senior Member Timothy Carr's Avatar
    Join Date
    Apr 2012
    Location
    Thornlands, Queensland, Australia
    Posts
    235
    Hey all, anyone got a way to work with Red footage without all the colors/saturation being messed up?
    I was shooting some explosions for my latest project, and you can clearly see the extra detail being lost in the fireballs, as apposed to being played with Red Player.

    Ive tried 32bit colorspace settings (inc view transform) in the project window, and the clip properties also has a colorspace selector (but only seems to work with 32bit on, AND a view transform selected).

    Apart from grading strait in Vegas, or replacing clips with offline copies, anyone have any suggestions? Ive been hoping that Vegas 13 (or the next version after 12) would fix the Red import problems, but it seems to be taking its time to be released.

    Cheers!
    Tim
    Reply With Quote  
     

  2. #2  
    Vegas 12 isn't up to scratch when it comes to dealing with R3D files.

    Sony have responded to my questions regarding R3D workflows, but have not actually answered any of my specific questions such as Vegas' compatibility with REDgamma3 and cross-platform workflows. For me, this reinforces the idea that Vegas isn't up to scratch with R3D workflows.

    I have asked a friend who works for Sony's camera dept to inquire.

    I sincerely hope that Vegas 13 can deal with RED workflows better, as I find Vegas the quickest and most intuitive NLE... and I hate change...
    Reply With Quote  
     

  3. #3  
    Senior Member Timothy Carr's Avatar
    Join Date
    Apr 2012
    Location
    Thornlands, Queensland, Australia
    Posts
    235
    Ive been using Vegas for a goo 10 years, I dont plan to change soon. Ive worked with RED for a good 3-4 years, and I havent had a problem before, And to be honest, I only just noticed with the fire that there was a difference. Ive just been waiting for a new version to be released soon, and hope that fixes it. Either that or I hope someone had worked out a workaround :(
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts