Thread: Red Mini-Mag reader not mounting card

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1 Red Mini-Mag reader not mounting card 
    Senior Member Christoffer Glans's Avatar
    Join Date
    Jun 2007
    Location
    Stockholm, Sweden
    Posts
    4,593
    I've tried to mount a Red Mini-Mag card to my macbook pro and it doesn't show up at all. Not in finder, Redcine-X or disk utility. I mount it through USB3.0 and I also tried the usb power cable with no luck.
    When I mount it on a PC it doesn't show up either, but in Redcine-X it shows up as "Removable disk" but there's nothing on it.

    The Mini-Mag card works without problem in my Epic.
    "Using any digital cinema camera today is like sending your 35mm rolls to a standard lab. -Using a Red is like owning a dark room."
    Red Weapon 6K #00600 Red Komodo #002397
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Mar 2013
    Posts
    1,546
    Hi Chris,

    Some minima's require a bit of "effort" to seat in the reader. One of my four required much more "effort" than the other three. It "clicked into " place and has gotten easier to seat over time. I was surprised how much it took to get it seated, compared to the other three

    Thank you very much

    Fury
    Carbon Woven Stealth, RRX, KOWA ANAMORPHIC Full Production RENTALS

    http://www.reduser.net/forum/showthread.php?111020-FOR-RENT-CARBON-FIBER-DRAGON-SO-CAL-AREA-CON-U-S&highlight=Rent+Fury

    949.689.5614 srgtfury@gmail.com

    Thank you very much

    Fury
    Reply With Quote  
     

  3. #3  
    Senior Member Christoffer Glans's Avatar
    Join Date
    Jun 2007
    Location
    Stockholm, Sweden
    Posts
    4,593
    Haha, damn, you're right.... I think I'm a bit too careful with everything :D
    "Using any digital cinema camera today is like sending your 35mm rolls to a standard lab. -Using a Red is like owning a dark room."
    Red Weapon 6K #00600 Red Komodo #002397
    Reply With Quote  
     

  4. #4  
    Senior Member
    Join Date
    Mar 2013
    Posts
    1,546
    Quote Originally Posted by Christoffer Glans View Post
    Haha, damn, you're right.... I think I'm a bit too careful with everything :D
    I could have given a more flowery description of the technique, but glad it worked.

    This question has occurred enough that RED might check the QC on the cards/readers and, in the meantime, put a note in the card envelope. Maybe a, how shall I say Sticky would be a good idea as well...

    Thank you very much

    Fury
    Carbon Woven Stealth, RRX, KOWA ANAMORPHIC Full Production RENTALS

    http://www.reduser.net/forum/showthread.php?111020-FOR-RENT-CARBON-FIBER-DRAGON-SO-CAL-AREA-CON-U-S&highlight=Rent+Fury

    949.689.5614 srgtfury@gmail.com

    Thank you very much

    Fury
    Reply With Quote  
     

  5. #5  
    Senior Member
    Join Date
    Apr 2013
    Location
    Wiesbaden, DE
    Posts
    452
    +1 on this, minimag reader has some intermittent behavioral issues. I don't think it's the cards. I think the USB 3.0 connection is not up to snuff. I tried changing cables. And got the same issue, sometimes it works right away sometimes it doesn't.

    I'm due to send in an email to red support about it now that I am finding out it's not just me
    -------------
    Josh Binder
    Now in Germany
    [EMAIL="binder_joshua@bah.com"]
    Reply With Quote  
     

  6. #6  
    Senior Member
    Join Date
    Mar 2013
    Posts
    1,546
    Quote Originally Posted by Joshua Binder View Post
    +1 on this, minimag reader has some intermittent behavioral issues. I don't think it's the cards. I think the USB 3.0 connection is not up to snuff. I tried changing cables. And got the same issue, sometimes it works right away sometimes it doesn't.

    I'm due to send in an email to red support about it now that I am finding out it's not just me
    hi Joshua,

    Sounds as though you have had a different issue than OP and others, including me are referring to, in that there is a physical issue solely, that once properly seated in the reader, works just fine.

    Thank you very much

    Fury
    Carbon Woven Stealth, RRX, KOWA ANAMORPHIC Full Production RENTALS

    http://www.reduser.net/forum/showthread.php?111020-FOR-RENT-CARBON-FIBER-DRAGON-SO-CAL-AREA-CON-U-S&highlight=Rent+Fury

    949.689.5614 srgtfury@gmail.com

    Thank you very much

    Fury
    Reply With Quote  
     

  7. #7 RED MINI MAG not being read by Red Station. Red Light shuts off when inserted. 
    Member
    Join Date
    Mar 2014
    Location
    Niagara Falls
    Posts
    30
    Hi, a few days ago I inserted my min mag card like any other day and this time it decided it would not mount. I tried different computers, different USB's, just USB, with or without dc power in. I don't have a shoot for about a week but if this were to happen with consecutive shoot days... I'd be SOL.
    Anyone have an issue with theirs?
    How did you resolve?
    Reply With Quote  
     

  8. #8  
    Member Dustin Veneman's Avatar
    Join Date
    Dec 2010
    Location
    California and The Netherlands
    Posts
    92
    wow this go me too!
    Reply With Quote  
     

  9. #9  
    Senior Member Elsie N's Avatar
    Join Date
    Oct 2009
    Posts
    6,658
    Me too. I cabled with eSATA and everything worked perfectly.
    One camera is a shoot...but four (or more'-) Hydrogens is a prohhhh-duction... Elsie the Wraith
    Reply With Quote  
     

  10. #10  
    Junior Member
    Join Date
    Nov 2016
    Location
    Rochester, MN
    Posts
    17
    I ended up having to get a new Mag reader because my mag reader wouldnt mount one of my minimags. Did yours ever get resolved?
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts