Click here to go to the first RED TEAM post in this thread.   Thread: RR-X video out - when?

Reply to Thread
Page 4 of 4 FirstFirst 1234
Results 31 to 35 of 35
  1.   This is the last RED TEAM post in this thread.   #31  
    Quote Originally Posted by Nick Fury View Post
    Hi Rob!

    Will 23.98 ne enabled?

    Thank you very much

    Fury
    Yes, that should work
    ROBCODE Santa Claus @ RED

    "You get the chicken by waiting for the egg to hatch, not by smashing it with a hammer" - Jarred
    Reply With Quote  
     

  2. #32 Thanx! 
    Senior Member Blair S. Paulsen's Avatar
    Join Date
    Dec 2006
    Location
    San Diego, CA
    Posts
    5,053
    In my initial tests I got 2160x3840/24P playback over DP1.2 on the Wasabi Mango. There were a couple of times I had to scrub the clip manually to "wake it up" or it would stay parked on the last still frame, but for the most part it was butter. Next I need to update OS X, nVidia web driver for the GTX980 and make sure my RR-X drivers are current - hopefully that will clean everything up. What's impressive is that my old school MP tower, on Yosemite, with an 8 month old nVidia driver was able to playback full decode, 6KFF R3Ds with no stuttering or halting.

    What about sync sound playback at 23.976? Is 29.97 with sync sound up to 3840H working or soon to be enabled?

    Big thanks to Rob and the RedTeam for getting this working. I was able to pause, manipulate any of the major look controls, and start playing out again in real time with no hesitation! Perfect for scrubbing footage on/near set at full decode, @2160P signal, no BS.

    Cheers - #19
    Reply With Quote  
     

  3. #33  
    Senior Member
    Join Date
    Mar 2013
    Posts
    1,546
    Hi Blair!

    Have you tried any 6K or > footy out as 4K to your diplsplay?

    Thank you very much

    Fury
    Carbon Woven Stealth, RRX, KOWA ANAMORPHIC Full Production RENTALS

    http://www.reduser.net/forum/showthread.php?111020-FOR-RENT-CARBON-FIBER-DRAGON-SO-CAL-AREA-CON-U-S&highlight=Rent+Fury

    949.689.5614 srgtfury@gmail.com

    Thank you very much

    Fury
    Reply With Quote  
     

  4. #34  
    Senior Member DJ Meyer's Avatar
    Join Date
    Dec 2008
    Posts
    867
    I've just hooked up SDI on rocket-x for the first time and I'm getting a pink and green image? I've tried all combinations of Video Out options.

    Any idea?
    Reply With Quote  
     

  5. #35  
    Senior Member DJ Meyer's Avatar
    Join Date
    Dec 2008
    Posts
    867
    edit - got it to work only if channel set to auto and YUV 10 bit 444. A little odd that channel-auto works but not assigning the 3G signal out manually.
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts