Click here to go to the first RED TEAM post in this thread.   Thread: DRAGONolor2 and REDcolor4 Beta and the H20 underwater OLPF

Reply to Thread
Page 16 of 16 FirstFirst ... 61213141516
Results 151 to 158 of 158
  1. #151  
    Senior Member
    Join Date
    Dec 2010
    Location
    Toronto & Vancouver
    Posts
    3,682
    Hey Gavin, do you have a higher res version of that image?
    Reply With Quote  
     

  2. #152  
    Quote Originally Posted by Mike P. View Post
    Hey Gavin, do you have a higher res version of that image?

    Not exactly the same, I didn't keep the photoshop file or renders out of RCX but easy to recreate something similar:
    http://i111.photobucket.com/albums/n...psdbae4924.jpg
    http://i111.photobucket.com/albums/n...psf59cd39c.jpg
    http://i111.photobucket.com/albums/n...psf3494005.jpg
    Reply With Quote  
     

  3. #153  
    Senior Member
    Join Date
    Dec 2010
    Location
    Toronto & Vancouver
    Posts
    3,682
    Cool; thanks!
    Reply With Quote  
     

  4. #154  
    Here's an aerial shot from last year on MX as well:




    Reply With Quote  
     

  5. #155  
    Senior Member Nathan Apffel's Avatar
    Join Date
    Dec 2008
    Location
    Los Angeles, San Diego
    Posts
    271
    Hi Rob and Eric,

    Just following up to see if there has been an update to the FCPX crashes that are happening now due to the beta software. We installed it on our end, and ever since installation we have had nonstop crashes every few minutes. We went back to the prior release version of the software, but unfortunately that did not help with our crashes.

    The crash log reads, 'FCP quit unexpectedly while using the RED plug-in.'

    Thoughts? Thanks
    Reply With Quote  
     

  6.   This is the last RED TEAM post in this thread.   #156  
    Red Team
    Join Date
    Sep 2009
    Location
    Irvine, CA
    Posts
    885
    Nathan,

    We are looking at it now.

    As for crashing with the previous version -- that shouldn't be the case. Please email me at redcinex at red and I can walk you through manually removing the plugin.

    Thanks,
    David
    Reply With Quote  
     

  7. #157  
    Senior Member
    Join Date
    May 2009
    Location
    Austin, TX
    Posts
    268
    How's everybody liking the new firmware, stability-wise?

    Gavin, I know in the past you've mentioned monitor issues on power-up. I've always had that happening w/ Dragon. Have your issues been resolved?
    Scarlet #530 - "Daisy" || Epic #6012 - "Windswept"
    Reply With Quote  
     

  8. #158  
    Quote Originally Posted by Scott C View Post
    How's everybody liking the new firmware, stability-wise?

    Gavin, I know in the past you've mentioned monitor issues on power-up. I've always had that happening w/ Dragon. Have your issues been resolved?
    I haven't had it happen since November. But I have had it happen on the latest stable firmware.
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts