Thread: Weapon 6K Magnesium will not boot/power up

Reply to Thread
Results 1 to 6 of 6
  1. #1 Weapon 6K Magnesium will not boot/power up 
    Hi all. First post here and unfortunately it's about a dead camera. Camera will not power on. Regardless of which power source is used (V-Lock, charger or AC adapter), the top fans spin up for about 1/2 second and then nothing. Camera worked fine last time used, has about 20 light hours on it and no configuration changes have been made to it since. Tried power resetting (20 - 30 second power button push), as well as a firmware "force-update". No change. Only modules attached are the SSD side mount (factory installed), the Nikon lens mount, the V-Lock I/O expander, and a LEMO adapter for the 7" touchscreen. I have tried to swap the V-Lock expander with the regular base expander and powering up using the AC adapter, with no change in outcome. I have also tried without the LEMO and monitor installed. No change. Any ideas would be greatly appreciated.

    Neither power or record light on right side give any indication what-so-ever and the SSD mount light does nothing when a card is inserted.

    Already filed a ticket and pretty sure going to be sending back to RED but I'd take a kick in the left one to not have to, so if anyone has ANY idea, it would be greatly appreciated.

    Other than that, what an awesome camera (1st time newbie RED owner)

    TIA
    Reply With Quote  
     

  2. #2  
    Senior Member Bob Gundu's Avatar
    Join Date
    Mar 2011
    Location
    Toronto, ON Canada
    Posts
    10,161
    Check the pins on the IO module out back.
    ___________________________

    VFX, Cinematographer, Photographer
    10 frame handles
    Vimeo
    Instagram
    Reply With Quote  
     

  3. #3  
    Just a follow up so maybe one day this helps another newbie with bringing their camera back from what appeared to be dead. I had removed every "module" and attachment that I could and was still getting the same results when attempting to power up. The fans would spin for about 1/2 second and then nothing.

    It wasn't until I removed the OLPF (last "module" remaining) that all of a sudden the fans sprang to life, the power indicator actually started to cycle through it's boot-up sequence and suddenly I had two green lights again. At that point, I powered down, did the factory reset by pressing the power button for 20 seconds, then powered down again and did the "force-upgrade". The whole time only getting indications of success only from the power and record lights on the side. After that it was just reinstalling one item at a time, letting the camera rediscover it at boot-up and finally the camera was back to fully functional.

    I wasn't snapping that the OLPF could also cause this type of boot-up/power failure. Guess the camera just had some kind of software hang-up in the boot sequence and the communication with the OLPF had something to do with it. Still have the same OLPF in it now, so it wasn't a hardware issue with the filter itself, as everything is working great.

    Hope this helps someone in the future if they ever run into the same issue. The OLPF was the last step before I was ready to send the camera in and I really wasn't expecting it to be the "module" causing the hang-up.

    Happy camper right now.
    Reply With Quote  
     

  4. #4  
    Senior Member Nick Morrison's Avatar
    Join Date
    Nov 2011
    Location
    Brooklyn
    Posts
    8,901
    WOW - glad you solved that. That's impressive you problem solved it so well!
    Nick Morrison
    Founder, Director & Lead Creative
    // SMALL GIANT //
    smallgiant.tv
    Reply With Quote  
     

  5. #5  
    Thanks Nick, but all I really did was apply an extreme amount of knowledge that many people with much more savvy than me with the RED system have amassed over time.

    LOL... I read ALOT before I start "tinkering". Everything is a lesson learned.
    Reply With Quote  
     

  6. #6  
    Hey Bill!

    I know it's a pretty old thread, but I was thinking maybe you could help me.
    I am experiencing a very similar issue with my Epic-W Helium. It just won't turn on, no matter what I try.
    The fans just twitch once, they don't even spin and the cam makes a very quiet, high-frequency noise.
    The camera even gets warm after a few minutes, but no sign of life, no LEDs, no fans, nothing.
    I tried reproducing all of your steps, I removed every possible module, I left the cam on an active power source for about two days...
    Since you managed to bring yours back to life, I thought maybe you got a good advice for me.
    I'm so scared to send in my Helium, for I have no idea how much it will cost me.

    Thanks in advance,

    Benjamin
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts