Thread: EPIC MX - cannot set time code properly

Reply to Thread
Results 1 to 3 of 3
  1. #1 EPIC MX - cannot set time code properly 
    I am wondering if anyone else is suffering from my problem. Following recent firmware upgrades, the latest being epic_6.3.102 , I can no longer set the time properly. I set the time date properly in the menu, but the timecode shown on the LCD and recorded on the file is about 14 hours different. I changed the internal battery on the Epic at the beginning of the year so I presume that it is not that.
    Any thoughts would be most welcome.
    Reply With Quote  

  2. #2  
    Senior Member Jan Balster's Avatar
    Join Date
    Apr 2008
    Asheville, NC, USA
    This might sound silly but are you setting the time-zone according to where you are in the world?

    It might also have something to do with how things are setup in the timecode menu.

    To set up and adjust timecode generated by the camera, follow the instructions below:
    1. Go to Menu > Settings > Project > Timecode.
    2. Select the desired Timecode Display mode.
    3. Set Source to User Provided.
    4. Select the LTC Out check box to perform Linear Timecode Out, if applicable.

    I hope it something simple like that and doesn't require the camera to be sent to RED.

    - Jan
    DSMC2 Gemini "Amy"
    Cable Cam
    MŌVI M10 & PRO
    ALTA 6
    Reply With Quote  

  3. #3  
    Looks like I am having firmware issues. I reinstalled the latest 3 times and on the 3rd the timecode synced up. The timeone was calulating properly but with the offset inherent between the 2 times.
    It is no the first time that I have to do multiple firmware installs to get finctionality on my epic.
    Thank you for the the suggestions all the same. It is great to know that there is help out there.
    Reply With Quote  

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts