Thread: RedCine 3D Lut - Can We See in Avid?

Reply to Thread
Results 1 to 3 of 3
  1. #1 RedCine 3D Lut - Can We See in Avid? 
    Senior Member Jason Honeycutt's Avatar
    Join Date
    Sep 2012
    Location
    Los Angeles, CA
    Posts
    278
    I was just wondering if I'm doing something wrong or if Avid just can't see the 3D LUT I have applied in RedCine X.

    I make my adjustments in RedCine X, everything looks great, actually perfect... then I link in Avid and everything but the LUT comes through. Aside from outputting new baked-in files out of RCX, by any chance, is there something I'm missing where I can see the LUT in Avid? I'm basically assuming, if I want to retain Metadata, I'm going to have to take whatever adjustments 'talk' to Avid then add in the LUT on the Avid side.

    Thanks.
    Reply With Quote  
     

  2. #2  
    Senior Member Steve Sherrick's Avatar
    Join Date
    Dec 2006
    Location
    Boston
    Posts
    7,108
    If you applied a LUT in RedcineX, you'll have to also apply the LUT in Avid too.
    Steve Sherrick
    Reply With Quote  
     

  3. #3  
    Senior Member Jason Honeycutt's Avatar
    Join Date
    Sep 2012
    Location
    Los Angeles, CA
    Posts
    278
    Awesome, thanks... that's kinda what I'm assuming, but the rest is identical, right? Just, minus the LUT?
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts