Thread: My harddrive is a device, not a camera!

Reply to Thread
Results 1 to 6 of 6
  1. #1 My harddrive is a device, not a camera! 
    Member
    Join Date
    Nov 2007
    Location
    Leksand, Sweden
    Posts
    84
    I store my Red files on a separate harddrive.
    1. When I import files from the "Media import" window FCPX thinks the HDD is a camera. I can still import to my library, but there are problems:
    2. I see no folders, so ALL clips are listed - right now more than 1000 clips. Puh!
    3. The "Media import" window also says that the clips will be imported to the library. It is not possible to choose "Leave files in place"

    How can I improve my FCPX workflow?
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Apr 2017
    Location
    Irving/TX
    Posts
    201
    I atore my R3D files in a Hard drive too. For me, FCPX was able to show it as a drive... and when i am importing, i can see all subfolders files etc... also i could chose leave files on place.

    May be the way you have configured the Harddrive connectivity to the MacBook could be different... please check that.
    UDay Bhaskar Karra
    -----------------------
    EPIC-X02970 || Leica R 28mm F2.8 , 35mm F2 , 50mm F2 , 90mm F2 , 35-70mm F4 , 80-200mm F4
    Reply With Quote  
     

  3. #3  
    Senior Member Terry VerHaar's Avatar
    Join Date
    Sep 2009
    Location
    Marin County, CA
    Posts
    6,987
    This is curious. More info would be helpful. Normally, this should "just work."

    How did you transfer your files to the HD? How is the HD formatted?
    Scarlet Dragon
    Scarlet-W
    Reply With Quote  
     

  4. #4  
    Member
    Join Date
    Nov 2007
    Location
    Leksand, Sweden
    Posts
    84
    Quote Originally Posted by Terry VerHaar View Post
    This is curious. More info would be helpful. Normally, this should "just work."

    How did you transfer your files to the HD? How is the HD formatted?
    I transfer the files in the Finder from the Red Mini Station to the HD, which is connected to the Mac Mini with a USB hub. Quite straightforward.

    The HD is a WD My Passport 4 TB, formatted MacOS Extended (journalled).

    i have an identical HD for backup. When that one is connected, I get two cameras!

    Yesterday I had a long phonecall with Apple support. He was also very perplexed and thought that the HD could be the culprit. Fortunatly he found a work-around:
    - not using the built-in "Media import" I can drag R3D files from a Finder window to the timeline i FCPX.
    Pros: I can use folders and do not get a list of 1000+ files.
    Cons: I have to create descriptive names in the Finder list by using Quick view, since I donīt use the Media import thumbnail option.
    Reply With Quote  
     

  5. #5  
    Member
    Join Date
    Nov 2007
    Location
    Leksand, Sweden
    Posts
    84
    Quote Originally Posted by Terry VerHaar View Post
    This is curious. More info would be helpful. Normally, this should "just work."

    How did you transfer your files to the HD? How is the HD formatted?
    "Just work", that should be the case, yes.

    And suddenly the problem was solved by itself!

    The other day I found that my HDDs were devices, like they should.

    Maybe because I shut down the Mac Mini and the drives when I left the house for a few days?

    Normally I put the Mini to sleep when I go to sleep myself. Is it better to shut down?

    Happy again
    Reply With Quote  
     

  6. #6  
    I had this happen, and discovered the issue was that I had a camera folder file name in the top level of the external HDD. In my instance, it was a folder named “DCIM” from a GoPro that was the culprit. If an external drive has a camera folder in the root level, it will automatically assume the drive is from a camera. It was solved by simply moving the DCIM folder into a sub-folder in the hierarchy.
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts