Thread: AVID AAF/MXF Export Issues

Reply to Thread
Results 1 to 2 of 2
  1. #1 AVID AAF/MXF Export Issues 
    Senior Member Eric Santiago's Avatar
    Join Date
    Oct 2010
    Location
    Canada
    Posts
    4,080
    Okay, I'm stuck here.
    I've been trying to export to Avid from REDCINE X (latest) and have seemed to lost my way.
    I cant get the files to show up in Avid.
    I exported using DNxHD.
    Imported the ALE file.
    Moved the MXF/AAF into a blessed folder.
    I can see the media database refresh but the files show up as MEDIA OFFLINE.
    I tried older projects that worked before on both Windows and Mac.
    I then took the MXFs into Resolve to see if they are corrupt files.
    Well, they work fine in Resolve (both PC and Mac).
    I just cant figure this out and have updated all software.
    I even went back to a few years ago on a different system.
    Did I miss a memo on exporting?
    Tested with 6K DRAGON and old 4K Scarlet files.
    < Someday I'll be cool enough to have something witty here >
    Reply With Quote  
     

  2. #2  
    Senior Member Eric Santiago's Avatar
    Join Date
    Oct 2010
    Location
    Canada
    Posts
    4,080
    Update:

    Installed Avid MC 8.9.3 on Mac.
    So far the Source Browser works and links to the Helium files.
    However, the Avid AAF from RCX 50 is still broken.
    < Someday I'll be cool enough to have something witty here >
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts