Thread: Scarlet-w with Nikon Mount Aperture Wont Change

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1 Scarlet-w with Nikon Mount Aperture Wont Change 
    Junior Member
    Join Date
    Jan 2018
    Posts
    10
    I just got a new Nikon Mount and the aperture control won't work. All lenses are stuck fully stopped down. I can change the aperture in the menu but nothing happens. I have tried multiple different lenses and have the same problem.
    Reply With Quote  
     

  2. #2  
    Senior Member Steve DiMaggio's Avatar
    Join Date
    Feb 2016
    Posts
    1,204
    what lenses

    steve
    colorroomfilms.com
    Red 8K Vlog-https://www.youtube.com/c/colorroomstudio
    Epic-W #000592
    Scarlet-W #006650
    Gemini 5K #010961
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    Jan 2018
    Posts
    10
    20mm f/1.8G
    16-35 f/4G
    70-200 f/2.8G
    50mm f1.8 D

    I am also getting a "Lense Motor Mount Error"
    Reply With Quote  
     

  4. #4  
    Senior Member Bob Gundu's Avatar
    Join Date
    Mar 2011
    Location
    Toronto, ON Canada
    Posts
    9,540
    Clean the contacts. Update to latest firmware.
    ___________________________

    VFX, Cinematographer, Photographer
    10 frame handles
    Vimeo
    Instagram
    Reply With Quote  
     

  5. #5  
    Junior Member
    Join Date
    Jan 2018
    Posts
    10
    No change.
    Reply With Quote  
     

  6. #6  
    Senior Member Bob Gundu's Avatar
    Join Date
    Mar 2011
    Location
    Toronto, ON Canada
    Posts
    9,540
    Quote Originally Posted by Blake M View Post
    No change.
    This was bought from RED?
    ___________________________

    VFX, Cinematographer, Photographer
    10 frame handles
    Vimeo
    Instagram
    Reply With Quote  
     

  7. #7  
    Junior Member
    Join Date
    Jan 2018
    Posts
    10
    Yes, have a support ticket with them. Just though someone here might have some insight. It's a brand new mount bought directly from RED.
    Reply With Quote  
     

  8. #8  
    Senior Member Bérenger Brillante's Avatar
    Join Date
    Dec 2007
    Location
    Paris, France
    Posts
    1,714
    I have the same problem with mine, on some lenses. It's probably lenses not fully supported;
    It made me sell most of my nikons, and switch to Canon/Sigma.
    Bérenger B. Brillante
    Diffraction Productions
    --Showreel--
    Reply With Quote  
     

  9. #9  
    Senior Member Blair Thornton's Avatar
    Join Date
    Oct 2013
    Location
    Toronto
    Posts
    256
    Quote Originally Posted by Blake M View Post
    I just got a new Nikon Mount and the aperture control won't work. All lenses are stuck fully stopped down. I can change the aperture in the menu but nothing happens. I have tried multiple different lenses and have the same problem.
    I have the latest RED Nikon captive mount. I had this issue too, it affected my 17-35mm f2.8 Nikon lens, and not my other Nikkor lenses.

    Nikon repaired the 17-35mm under warranty and all works fine now.

    Check your lenses are RED supported: https://support.red.com/hc/en-us/art...pported-Lenses

    Older Nikkor lenses don't work with aperture control. Guessing only your 70-200 may work.
    Last edited by Blair Thornton; 03-11-2018 at 06:31 AM. Reason: added supported lenses
    Reply With Quote  
     

  10. #10  
    I have the same problem with the recent update. Used to work fine before, now my favourite lens is useless, the Nikon 300 PF ED F4.
    https://youtu.be/Au6FTTlLJWQ
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts