Thread: MINI-MAG MISSING FILES

Reply to Thread
Results 1 to 3 of 3
  1. #1 MINI-MAG MISSING FILES 
    Junior Member
    Join Date
    Apr 2018
    Posts
    1
    Yesterday we had an awesome shoot in Joshua Tree filming a Aventador SV.. all was going smoothly until we tried to dump one of the MINI-MAGS, before ejecting we showed the client a shot from earlier in the day that he was so excited to see. Watched a few other clips in the process as well. After ejecting and trying to dump the card NONE of the footage we just shot and even reviewed was on it. There were only clips from the day before. We ran REDUNDEAD but all it recovered were the clips that were already on the card.

    Anyone have any possible insight to what may have happened? And even more imporatant a way of getting any of that footage back? I've had a corrupt card in the past but the whole card went corrupt not just a section of it.

    Thanks in advance and enjoy a screengrab from what survived.
    Reply With Quote  
     

  2. #2  
    Senior Member Bob Gundu's Avatar
    Join Date
    Mar 2011
    Location
    Toronto, ON Canada
    Posts
    9,462
    Very strange. What camera? Firmware? We’re you shooting redcode? Prores? What format was the card formatted in?
    ___________________________

    VFX, Cinematographer, Photographer
    10 frame handles
    Vimeo
    Instagram
    Reply With Quote  
     

  3. #3  
    Senior Member
    Join Date
    Feb 2007
    Location
    Netherlands, Amsterdam
    Posts
    620
    Quote Originally Posted by Cguin Wendy View Post
    Yesterday we had an awesome shoot in Joshua Tree filming a Aventador SV.. all was going smoothly until we tried to dump one of the MINI-MAGS, before ejecting we showed the client a shot from earlier in the day that he was so excited to see. Watched a few other clips in the process as well. After ejecting and trying to dump the card NONE of the footage we just shot and even reviewed was on it. There were only clips from the day before. We ran REDUNDEAD but all it recovered were the clips that were already on the card.

    Anyone have any possible insight to what may have happened? And even more imporatant a way of getting any of that footage back? I've had a corrupt card in the past but the whole card went corrupt not just a section of it.



    Thanks in advance and enjoy a screengrab from what survived.
    What cardreader did you used? Red or G-Tech Red Mini Card Reader? I hat problems with G-Tech Red Mini Card Reader... after using it with a windows laptop for backup, the card went unusable...
    Robert M. Berger NSC
    Director of Photography
    EPIC-W 8K HELIUM "ED" 002254
    www.camlight.nl
    NEW Fiction showreel https://vimeo.com/205519787
    Showreel https://vimeo.com/97829046
    Amsterdam
    The Netherlands
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts