Thread: SDI output cropped with Lilliput monitor

Reply to Thread
Results 1 to 5 of 5
  1. #1 SDI output cropped with Lilliput monitor 
    Dear fellow REDanians,

    I've recently purchased the rather cheap LILLIPUT BM280-4K 28" 4K monitor. It works with my RED SCARLET, but the image is displayed cropped. All the edges are missing an estimated amount of 50 pixels or so. I've tried pretty much every setting on my RED and on the monitor and could not figure out a solution yet. I'm connecting the monitor using 3G-SDI (1080p).

    Does anyone have an idea what the problem could be?

    Thanks for any help,
    Scarlet-X #0061 "Weasley"
    Reply With Quote  

  2. #2  
    Join Date
    Feb 2016
    Austin, Texas
    Which resolution are you shooting at internally? Also, are you using an expander module to display SDI out, or the built in SDI port? If i'm not mistaken, the SDI out on the Scarlet X is natively 2048x1080, which is 17:9, and your monitor is 16:9, which could cause cropping.

    Is there an option on your monitor to Squeeze or zoom in on the image? Also, have you tried using the HDMI out to see if it does that as well?
    Reply With Quote  

  3. #3  
    Thanks for your answer. I'm shooting at 4K FF natively and using the built-in SDI port.

    I could not find any options to squeeze or zoom the image on the monitor. I don't have a HDMI cable for that but I can try and get one.
    Scarlet-X #0061 "Weasley"
    Reply With Quote  

  4. #4  
    Senior Member
    Join Date
    Aug 2010
    Hi Remo,

    Feels like your Lilliput monitor is doing the cropping - try an overscan/underscan settting if it has one plus see if the monitor has a downsample to HD mode rather than 4K?

    Try putting the sdi path to overlays on for monitoring then turn on look around mode to check. If your monitor crops the red UI, it's the monitor!

    Craig Lees
    Reply With Quote  

  5. #5  
    Hi Reno. I was having the same problem with an old Lilliput monitor. I switched over to my Atomos samurai blade and still had the same issue. After toggling around and then Pressing record all of a sudden I was able to see everything in frame including the goalposts on the waveform. I think the lilliput is a problem though
    Reply With Quote  

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts