Thread: RedRocket with 10.10.5 ultra slow loads.

Reply to Thread
Results 1 to 5 of 5
  1. #1 RedRocket with 10.10.5 ultra slow loads. 
    Senior Member Alonzo Von Threet's Avatar
    Join Date
    Nov 2011
    Location
    Buffalo NY
    Posts
    128
    Hi,

    My system is old now but I was quite happy with RedRocket on 10.6.8. However I had a complete hard drive fail. Fortunately I do have a 10.10.5 drive and a Windows BootCamp on the same MacPro 12core.

    Model Name: Mac Pro
    Model Identifier: MacPro5,1
    Processor Name: 6-Core Intel Xeon
    Processor Speed: 2.93 GHz

    The problem is, eventhough I have all the software and firmware installed my RedRocket is moving ultra slow and only load a few seconds with large intervals of time inbetween loads.
    RED Rocket:

    Type: Video
    Driver Installed: Yes
    MSI: No
    Bus: PCI
    Slot: Slot-3
    Vendor ID: 0x1a55
    Device ID: 0x0070
    Subsystem Vendor ID: 0x1a55
    Subsystem ID: 0x0070
    Revision ID: 0x0000
    Link Width: x4
    Link Speed: 2.5 GT/s

    I have the lastest firmware and RedCine Pro X because of the previous versions didn't work at all. Now, at least the Rocket Icon will highlight.

    'RED Rocket' (hide) Current Firmware: 1.1.18.0

    It was perfect before, and in that slot. Any help will be grately appreciated. I'm think it may be just some 10.10.5 trick?

    Thanks

    AVT
    3D Character Animation and VFX
    Ariel Drone Cinematography
    http://www.linkedin.com/pub/alonzo-v...eet/16/884/155
    http://youtu.be/b-DCvd5zlzI
    Reply With Quote  
     

  2. #2  
    Junior Member
    Join Date
    Apr 2010
    Location
    SAO PAULO_BRAZIL
    Posts
    5
    Pardon me if I am wrong, but the red rocket icon is highlighted when you DONT have RED ROCKET?
    Reply With Quote  
     

  3. #3  
    Senior Member Alonzo Von Threet's Avatar
    Join Date
    Nov 2011
    Location
    Buffalo NY
    Posts
    128
    Thanks the response Rodrigo.

    I have a first edition RedRocket card. It was working perfectly on my MacPro running 10.6.8 but the drive failed. The MacPro has other bays so I also had a newer operating system 10.10.5 and a Window 7 with bootcamp. However, though the RedRocket is recognized in the 10.10.5 profile and by the highlighted button in RedCine, the playback is extremely slow. It's like it's not working when everything checks out that it is.

    I don't think the card has failed because it was working fine. I believe there just some recipe for getting it to operate correctly on the new OS that I don't quite have correctly.


    Maybe some with the same system or who had the same problem can pitch in? Thanks.
    Maybe I need to flash it or the slot doesn't work in that system? Any help or suggestions would be appreciated. I understand that this is all antiquated but I haven't had any problems until now.
    3D Character Animation and VFX
    Ariel Drone Cinematography
    http://www.linkedin.com/pub/alonzo-v...eet/16/884/155
    http://youtu.be/b-DCvd5zlzI
    Reply With Quote  
     

  4. #4  
    Senior Member Alonzo Von Threet's Avatar
    Join Date
    Nov 2011
    Location
    Buffalo NY
    Posts
    128
    I'm still having the same problem. I have RR first gen in 10.10.5. It's highlight but it only loads at 1/8 the speed. It use to run Full Res at great speeds in 10.6.8. Help to solution would be greatly appreciated. Thanks.
    3D Character Animation and VFX
    Ariel Drone Cinematography
    http://www.linkedin.com/pub/alonzo-v...eet/16/884/155
    http://youtu.be/b-DCvd5zlzI
    Reply With Quote  
     

  5. #5  
    Senior Member Alonzo Von Threet's Avatar
    Join Date
    Nov 2011
    Location
    Buffalo NY
    Posts
    128
    Super Discouraging to see $4K waddle like that. Thanks.
    3D Character Animation and VFX
    Ariel Drone Cinematography
    http://www.linkedin.com/pub/alonzo-v...eet/16/884/155
    http://youtu.be/b-DCvd5zlzI
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts