Click here to go to the first RED TEAM post in this thread.   Thread: Tons of stuck pixels in low light mode

Reply to Thread
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 43
  1. #21  
    Senior Member Nick Morrison's Avatar
    Join Date
    Nov 2011
    Location
    Brooklyn
    Posts
    8,805
    What we've seen from Gemini so far as has been very impressive.
    Nick Morrison
    Founder, Director & Lead Creative
    // SMALL GIANT //
    smallgiant.tv
    Reply With Quote  
     

  2. #22  
    Junior Member
    Join Date
    Mar 2018
    Location
    Paris, FR
    Posts
    28
    I sent my GEMINI at the beginning of the year, I received this message last week ... " Our repair team have completed the initial evaluation and confirmed your reported issue. They are working on resolving the Dancing Pixels issue and your camera is currently going through our testing process to see if errors continue to occur. I will follow up with you as soon as the camera is working up to RED Specs and is ready to ship "
    So there is a problem.
    DSMC2 GEMINI AVA
    SIGMA CINE PRIME
    Reply With Quote  
     

  3. #23  
    Senior Member
    Join Date
    Apr 2016
    Location
    Paris, France
    Posts
    197
    Can any Gemini Owners please share their experiences?

    Watching this one closely as I just listed my Scarlet-W for sale
    otherwise I was planning the trade in in 2 weeks time.

    As a large part of my work is out of my hands at the end of the shoot day
    (production organises post) work-arounds do not really work for me

    Any extra post work to mask Pixels and the production will specify "not your camera"
    for future work.
    Reply With Quote  
     

  4. #24  
    Senior Member
    Join Date
    Oct 2007
    Location
    Baltimore
    Posts
    3,521
    Hi, gemini owner. No issues with lit pixels. Nor have I heard of any issues from the DITS i usually work with. I do not think this is a pervasive problem.

    Nick
    Reply With Quote  
     

  5. #25  
    Senior Member
    Join Date
    Apr 2007
    Location
    Los Angeles, CA
    Posts
    131
    If you're looking for a guarantee that the specific brain you receive will be utterly flawless, you're not going to get it here. Some of us have sensors that appear to be without these sort of defects, or perhaps our shooting conditions just haven't exposed them.

    You can buy one and scrutinize its output to know whether you see anything you're not happy with. Testing someone else's camera isn't going to do it, and soliciting anecdotes here won't either. Buy it, manually calibrate it, test it, and know what you're dealing with. You'd want to do that before offering it up for use on set anyway. I'm extremely happy with mine, it's pretty mind-blowing.
    Reply With Quote  
     

  6. #26  
    Senior Member
    Join Date
    Dec 2010
    Location
    Toronto & Vancouver
    Posts
    3,843
    Could it be a black shade issue? As in, if you've been using auto, try manual (or vice versa)... Again, not idea, but better than having to render out of raw/transcode (in my opinion).
    Reply With Quote  
     

  7.   This is the last RED TEAM post in this thread.   #27  
    REDUSER.NET Brent Carter's Avatar
    Join Date
    Aug 2007
    Location
    Irvine CA
    Posts
    4,955
    Quote Originally Posted by Nicolas Chareyre View Post
    I sent my GEMINI at the beginning of the year, I received this message last week ... " Our repair team have completed the initial evaluation and confirmed your reported issue. They are working on resolving the Dancing Pixels issue and your camera is currently going through our testing process to see if errors continue to occur. I will follow up with you as soon as the camera is working up to RED Specs and is ready to ship "
    So there is a problem.
    Just a reminder that conversations between RED and their customers are meant to be just that, one-on-one conversations. Please do not quote from those conversations here.
    Reply With Quote  
     

  8. #28  
    Senior Member
    Join Date
    Apr 2016
    Location
    Paris, France
    Posts
    197
    Quote Originally Posted by Nick Gardner View Post
    Hi, gemini owner. No issues with lit pixels. Nor have I heard of any issues from the DITS i usually work with. I do not think this is a pervasive problem.

    Nick
    thanks, for sharing! All I have seen so far from the sensor looks fantastic, but I have not scanned through R3d files at 100% myself.
    Surely your DITS did...
    Reply With Quote  
     

  9. #29  
    Senior Member rand thompson's Avatar
    Join Date
    Aug 2011
    Posts
    5,867
    In case you hadn't already seen it. According to Nate, "On the Helium, Gemini and Monstro, you're going want to always do a "Manual" calibration...."

    At about the 5:40 mark.



    RED TECH | Black Shade Calibration



    By RED Digital Cinema




    Published on Feb 11, 2019
    This RED TECH demonstrates how to run a Black Shade Calibration which ensures clean and consistent pixel sensitivity across your entire image.

    In this tutorial:
    • What Black Shading is and why it is important
    • How to perform a Black Shade Calibration
    • Navigating to Menu - Settings - Maintenance - Calibrate - Sensor
    • Differences between Manual and Auto Calibration
    • Which calibration is recommended
    • How often should it be done

    ► DOWNLOAD the corresponding Operation Guide for more information by camera https://www.red.com/downloads

    ► MORE https://www.red.com/red-101/black-sha...

    ► TO REQUEST a video on a specific topic, please email REDTECH[at]red.com

    ► WATCH all the RED TECH videos here: https://www.youtube.com/playlist?list...

    ► SUBSCRIBE to RED Digital Cinema’s YouTube: https://www.youtube.com/user/shotonre...

    ► CONNECT with RED Digital Cinema online:
    Visit the RED Digital Cinema WEBSITE: http://www.red.com/
    Follow RED Digital Cinema on TWITTER: https://twitter.com/red_cinema
    Follow RED Digital Cinema on INSTAGRAM:
    https://www.instagram.com/reddigitalc...
    Follow RED Digital Cinema on FACEBOOK: https://www.facebook.com/reddigitalci..
    Reply With Quote  
     

  10. #30  
    Junior Member
    Join Date
    Mar 2018
    Location
    Paris, FR
    Posts
    28
    Quote Originally Posted by Brent@RED View Post
    Just a reminder that conversations between RED and their customers are meant to be just that, one-on-one conversations. Please do not quote from those conversations here.
    Well Brent, I didn't know it, sorry.
    DSMC2 GEMINI AVA
    SIGMA CINE PRIME
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts