Click here to go to the first RED TEAM post in this thread.   Thread: DSMC2 BETA V7.1

Reply to Thread
Page 17 of 20 FirstFirst ... 71314151617181920 LastLast
Results 161 to 170 of 195
  1. #161  
    Senior Member
    Join Date
    Aug 2011
    Location
    10,000 Lakes
    Posts
    1,085
    I've had to revert to 7.04 because of IQ issues, waiting on fix...
    Reply With Quote  
     

  2. #162  
    Senior Member Josh Birch's Avatar
    Join Date
    Apr 2017
    Location
    London
    Posts
    133
    Loaded onto my Scarlet-W this morning and all seemed fine. Menus are noticeably quicker, love it. And Focus Peaking is a great addition too.
    Cinematographer, London
    Scarlet-W

    www.joshbirchfilms.com
    Reel: https://vimeo.com/290364493
    Reply With Quote  
     

  3. #163  
    Junior Member
    Join Date
    Nov 2013
    Location
    Sacramento, CA
    Posts
    14
    Where is the hybrid-log gamma setting? Do we not get it on Scarlet-W?
    Reply With Quote  
     

  4. #164  
    Senior Member
    Join Date
    Feb 2016
    Posts
    221
    Yes, after updating Scarlet W from 7.1 beta to 7.1.1 release I got random clusters of dead/hot pixels in my images. Thought at first it was dirt on the OLPF but soon learned it was the firmware's fault. Quickly reverted back to 7.0.4 since 7.1 beta isn't available anymore. Which is a shame because atleast on Scarlet W, 7.1 beta was flawless including all it's new features.
    Reply With Quote  
     

  5. #165  
    Senior Member Aaron Lochert's Avatar
    Join Date
    Oct 2013
    Location
    Tucson, AZ
    Posts
    888
    Quote Originally Posted by Kris Tait View Post
    Yes, after updating Scarlet W from 7.1 beta to 7.1.1 release I got random clusters of dead/hot pixels in my images. Thought at first it was dirt on the OLPF but soon learned it was the firmware's fault. Quickly reverted back to 7.0.4 since 7.1 beta isn't available anymore. Which is a shame because atleast on Scarlet W, 7.1 beta was flawless including all it's new features.
    Black shade calibration?
    Reply With Quote  
     

  6. #166  
    Senior Member
    Join Date
    Aug 2011
    Location
    10,000 Lakes
    Posts
    1,085
    Quote Originally Posted by Kris Tait View Post
    Yes, after updating Scarlet W from 7.1 beta to 7.1.1 release I got random clusters of dead/hot pixels in my images. Thought at first it was dirt on the OLPF but soon learned it was the firmware's fault. Quickly reverted back to 7.0.4 since 7.1 beta isn't available anymore. Which is a shame because atleast on Scarlet W, 7.1 beta was flawless including all it's new features.
    I guess I’m not the only one. There was a hot pixel on my 5.0 touch that came an went with the firmware 7.1/7.04. Hope they figure it out
    Reply With Quote  
     

  7. #167  
    Senior Member Samir Patel's Avatar
    Join Date
    Jul 2012
    Location
    Miami, Florida
    Posts
    1,883
    :( and I wanted to update tonight to get back my aperture control on Canon lenses. Double :(
    Reply With Quote  
     

  8.   This is the last RED TEAM post in this thread.   #168  
    SWAT Brent Carter's Avatar
    Join Date
    Aug 2007
    Location
    Irvine CA
    Posts
    4,933
    Quote Originally Posted by Aaron Lochert View Post
    Black shade calibration?
    + 1
    Reply With Quote  
     

  9. #169  
    Senior Member
    Join Date
    May 2011
    Location
    Los Angeles, CA
    Posts
    109
    I'm also getting the stuck pixels after updating. Manual black shade does get rid of them, but they still persist after auto black shading.
    Reply With Quote  
     

  10. #170 Scarlet-W Question 
    Junior Member
    Join Date
    Sep 2016
    Location
    Basque Country
    Posts
    20
    Yesterday I updated into 7.1.0.1 RC1, but it was late at night and i didn't have time to check if the recording is OK. This weekend i will be shooting with it a lot, but I don't want to have broken images. The new Focus peaking would help me a lot in this kind of shooting. Anyone more with a SW that has tested that the footage has broken pixels? Or it is ok?
    Julen De La Serna| Filmmaker
    Scarlet-W - Zeiss Milvus - Sigma Art
    http://julendls.com
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts