Click here to go to the first RED TEAM post in this thread.   Thread: DSMC2 BETA V7.1

Reply to Thread
Page 20 of 20 FirstFirst ... 101617181920
Results 191 to 195 of 195
  1. #191  
    Senior Member
    Join Date
    Jan 2008
    Posts
    958
    Quote Originally Posted by Christoffer Glans View Post
    What free upgrade? The word I got from them last year was that it would cost me to change it. If they suddenly went "free" on that without telling the customers of that battery plate, which they earlier said was a paid change, that's a bullshit move.
    We got several emails from Wooden camera months ago telling us to register to get the free upgrade and we did and got the free upgraded board. You should be happy that the upgrade is free instead of having to pay for it... no? ;-)
    Just email them they will take care of it.
    Reply With Quote  
     

  2. #192  
    Junior Member
    Join Date
    Feb 2018
    Location
    NYC
    Posts
    27
    look back at my previous post, John Gatzlaff, john@woodencamera.com can assist you in a free PCB upgrade to 8.0 that has the micro sd slot to further upgrade.
    Attached Images
    Last edited by Jonathan Shugarman; 11-19-2018 at 01:15 PM.
    Reply With Quote  
     

  3. #193  
    Senior Member Adam Welch's Avatar
    Join Date
    May 2008
    Location
    Waukee, IA
    Posts
    289
    Will the Teradek DSMC2 Bolts not work without v7.1 installed?
    Reply With Quote  
     

  4. #194  
    Senior Member Gene Sung's Avatar
    Join Date
    Nov 2014
    Location
    Los Angeles
    Posts
    523
    Just installed the 7.1.0.1 released on Nov 27th. V-Mount work fine and all still lenses with electronic aperture - Canon, Tokina and Sigma seem to work. No issues with hot pixels either. Only issue: With non-Red Chipped Batteries, aka Voltage readout, I'm still getting the red blinking LED still instead of a solid green like before. Not a huge deal, but maybe it can get fixed in the next update? Overall, very nice firmware update.
    -----------
    DP and sometimes Director
    Reel: http://builtbyugene.com/html_pages/h...iveaction.html
    Entire Portfolio: http://builtbyugene.com/index.html
    Reply With Quote  
     

  5. #195  
    Senior Member Dan Graetz's Avatar
    Join Date
    Jan 2007
    Location
    Brisbane, Australia
    Posts
    238
    Updated to get my Teradek DSMC2 Bolt module to work. Prior to that I was getting no video to the receiver but everything was powering correctly with Brain->Teradek->OMOD XLR2->RED V-lok plate config. As soon as I upgraded - every time I'd boot the camera, after initialization it would go straight into a low voltage 10sec countdown and turn the camera off (despite trying with fully-charged batteries from two different manufacturers). I removed the OMOD & RED Vlok plate and switched to a RED V-lok Expander module and it all worked fine. Waiting on word back from OffHollywood on whether it's an issue with the OMOD firmware.

    DSMC2 Bolt module is dope BTW :)
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts