Thread: 512 GB RED MINI-MAG Mounting to camera and not to my RED card-reader

Reply to Thread
Results 1 to 5 of 5
  1. #1 512 GB RED MINI-MAG Mounting to camera and not to my RED card-reader 
    I could use some insight on this one. I shoot on an Epic-Dragon and I own two 480 GB and one 512 GB MINI-MAGS. I shot a bunch of footage yesterday on all three cards. Today I started ingesting the footage and I was successfully able to copy BOTH the 480 GB cards. I went to copy the 512 GB card and it wouldn't mount to my card reader. I tried it on 3 different computers and it still didnt mount.

    In a bit of a panic I decided to attempt to mount it to the camera. What's strange is that I can still see every clip that I shot in playback mode on the camera.

    Does anyone have any tips on how to work around this? I work on a mac pro and an iMac. I am going to try some different cables tomorrow and if that doesn't work, I will get another card reader. I just dont want to mess with the card much more because I dont want to lose any of the footage.
    Reply With Quote  
     

  2. #2  
    Senior Member Bob Gundu's Avatar
    Join Date
    Mar 2011
    Location
    Toronto, ON Canada
    Posts
    9,577
    ___________________________

    VFX, Cinematographer, Photographer
    10 frame handles
    Vimeo
    Instagram
    Reply With Quote  
     

  3. #3  
    Senior Member
    Join Date
    Mar 2009
    Location
    UK, Ireland, & NZ
    Posts
    136
    That firmware upgrade is for the 1.8" mags rather than the MINIMAGs Bob?

    What model of card reader are you using Aaron? I've recently had issues mounting 512GB minimags with the newer USB 3.1 station, but no problems at all with the older USB/FW800 combo station.
    HALCYON DIGITAL // digital media specialists // Auckland, New Zealand
    DIT and data management services, RED post, camera and workflow gear rentals
    proud owners of WEAPON Helium #03672


    halcyon.digital
    www.nickburridge.com
    Reply With Quote  
     

  4. #4  
    Senior Member Daniel Stilling's Avatar
    Join Date
    Dec 2009
    Location
    US, Denmark
    Posts
    1,899
    Was the card formatted in UDF? If so, it can take a loooooong time for it to show up on the computer. Plug the reader in, insert the card and go for a nice walk. See if that works...
    Daniel Stilling, DFF (Danish Society of Cinematographers)
    Director Of Photography
    www.danieldp.com
    Reply With Quote  
     

  5. #5  
    Senior Member Bob Gundu's Avatar
    Join Date
    Mar 2011
    Location
    Toronto, ON Canada
    Posts
    9,577
    Quote Originally Posted by Nick Burridge View Post
    That firmware upgrade is for the 1.8" mags rather than the MINIMAGs Bob?

    What model of card reader are you using Aaron? I've recently had issues mounting 512GB minimags with the newer USB 3.1 station, but no problems at all with the older USB/FW800 combo station.
    Oh sorry. This post was in the DSMC1 sub forum.
    ___________________________

    VFX, Cinematographer, Photographer
    10 frame handles
    Vimeo
    Instagram
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts