Thread: Sync issues with Ultrasync One timecode boxes

Reply to Thread
Results 1 to 4 of 4
  1. #1 Sync issues with Ultrasync One timecode boxes 
    Senior Member Tom Dowler's Avatar
    Join Date
    Dec 2015
    Location
    Los Angeles, CA
    Posts
    511
    Anyone come across this? Two times this year I've worked with soundies who have these Ultrasync One wireless timecode boxes, and both times they couldn't get either my Epic-W or Scarlet-X to accept the TC.

    With Tentacle, Lockit, Zaxcom, etc, it's plug and play - instant green "TC" indicator, but with these ones nothing would work.

    They, of course, have used them fine with other cameras, so I think it may be a Red issue, but wondered if anyone had come across it and found a solution.
    Anglo-American DP, shooting docs and branded content in LA.

    tomdowler.com
    longhaulfilms.com
    lettinggoofadele.com
    restartingthemotorcity.com
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Dec 2009
    Location
    Hollywood, USA
    Posts
    6,043
    I would be curious what the audio level is of the timecode coming out of the box. It could be too high, which will distort the signal, or it could be too low, which won't engage the camera's timecode circuitry.

    Denecke is generally my go-to company for timecode generators, and their stuff is generally flawless (and readily available).
    marc wielage, csi colorist/post consultant daVinci Resolve Certified Trainer
    Reply With Quote  
     

  3. #3  
    Senior Member
    Join Date
    Mar 2011
    Location
    Denver, Colorado
    Posts
    263
    Have two ultra sync ones, used wth epic w/helium 8k and flawless tc sync. Probably a setup problem?
    Make sure using the LTC output from the Ultrasync (not the Sync output) and go into the Sync input to the RED (on V-mount or similar module). Make sure Ultrasync is turned on (can appear on when it is not but should be showing running timecode when on). Have latest firmware, but this should not be an issue.
    Last edited by Jon Dishler; 10-19-2018 at 10:52 AM.
    DSMC2 Helium 1402
    DSMC2 Helium 6423
    Reply With Quote  
     

  4. #4  
    Senior Member
    Join Date
    Oct 2014
    Location
    Auckland, New Zealand
    Posts
    874
    I have used a wide range of timecode boxes, and Ultrasync ONEs are definitely my favorite. Including having used them flawlessly many times with RED cameras, such as here with a Scarlet-W:



    Tell them to check the output level from their USO, check they're using the LTC connector, check the frame rate is right. If all that is correct, which is super easy to set up, then it would be a setting on the RED instead which is wrong.
    http://IronFilm.co.nz/Sound/ (Sound Recordist based in Auckland, NZ. Happy to travel too)
    https://www.youtube.com/c/SoundSpeeding
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts