Click here to go to the first RED TEAM post in this thread.   Thread: HELP!!?!? Images not showing up on computer??

Reply to Thread
Results 1 to 5 of 5
  1. #1 HELP!!?!? Images not showing up on computer?? 
    Senior Member Mitch Ayers's Avatar
    Join Date
    Jun 2015
    Posts
    105
    Been recording all day, I can playback images on the camera.... but there not showing up in finder, redcine, premiere, da vinci on my mac?? anybody had these issues?
    Reply With Quote  
     

  2. #2  
    Senior Member Mitch Ayers's Avatar
    Join Date
    Jun 2015
    Posts
    105
    for more information sorry, the first 4 clips of the day appear....nothing else, in finder information data rates show that the files are there....... any idea why they arnt showing?
    Reply With Quote  
     

  3. #3  
    Senior Member Bob Gundu's Avatar
    Join Date
    Mar 2011
    Location
    Toronto, ON Canada
    Posts
    9,585
    What camera? What firmware? What SSD Media? What format was the card formatted in? What codec was recorded?
    ___________________________

    VFX, Cinematographer, Photographer
    10 frame handles
    Vimeo
    Instagram
    Reply With Quote  
     

  4.   This is the last RED TEAM post in this thread.   #4  
    Quote Originally Posted by Mitch Ayers View Post
    Been recording all day, I can playback images on the camera.... but there not showing up in finder, redcine, premiere, da vinci on my mac?? anybody had these issues?

    Quote Originally Posted by Mitch Ayers View Post
    for more information sorry, the first 4 clips of the day appear....nothing else, in finder information data rates show that the files are there....... any idea why they arnt showing?
    Hi Mitch,
    Sorry to hear about the issues you're running in to!

    Our Support team would like to get to the bottom of this. Please submit a ticket on support.red.com at your earliest convenience and we can help you troubleshoot further.

    Thanks.
    Reply With Quote  
     

  5. #5  
    Senior Member Mitch Ayers's Avatar
    Join Date
    Jun 2015
    Posts
    105
    Hey guys, It was on my camera which was out on a rental, Ive been told RED undead did the trick, and all the files are now there.


    Thanks guys,


    Mitch
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts