Thread: Red Scarlet W firmware update safe? 7.1.0

Reply to Thread
Results 1 to 5 of 5
  1. #1 Red Scarlet W firmware update safe? 7.1.0 
    Junior Member
    Join Date
    Aug 2013
    Posts
    28
    Hi Group,

    Any users updated their Scarlet W to the new firmware 7.1.0 and how stable is it??

    Thanks
    Reply With Quote  
     

  2. #2  
    well it's not in beta anymore. you do the math.
    Reply With Quote  
     

  3. #3  
    Senior Member
    Join Date
    Dec 2011
    Location
    Playa Del Rey, CA
    Posts
    445
    Quote Originally Posted by Jem Mehmet View Post
    Hi Group,

    Any users updated their Scarlet W to the new firmware 7.1.0 and how stable is it??

    Thanks

    It appears there are some people who have installed it and havent had any problems but this is a post from Jarred on FB.

    "Jarred Land Release build doesn't mean bug free. There will always be bugs, forever, in any release beta or alpha or release of any product that has millions of lines of code in it. Not just with us, but with any company. Software is never perfect. You squash bugs and then add new features and more bugs come with it. Remember we just added the expanded voltage support in the last few builds. We do have a release candidate being prepared that should address this bug. That is where we did fuck up.... 7.1.1 should of had one more step as as a release candidate after that post-beta fix."

    "well it's not in beta anymore. you do the math." Not really sure why that was warranted.... And since it's been pulled and Jarred has stated they will be releasing a 7.1.1 I guess that math doesn't seem so cut and dry after all. The great thing about modesty is less accountability and a larger forgivable margin for error...


    John Brennick
    Sr. Compositor
    Digital Domain
    www.johnbrennick.com
    http://www.imdb.com/name/nm1562986/
    Reply With Quote  
     

  4. #4  
    Senior Member Audy Erel's Avatar
    Join Date
    Nov 2016
    Location
    Jakarta-Bandung, Indonesia (Bali)
    Posts
    197
    I installed the 7.1.0 and it works just fine on my S-W. I think it was pulled because of some battery/power compatibility issue.
    SCARLET-W #004760
    Reply With Quote  
     

  5. #5  
    Junior Member Jay Hall's Avatar
    Join Date
    Jul 2017
    Location
    Auckland
    Posts
    9
    Yeh it was failing to boot my RED Scarlet-W using my V-Lock batteries the new firmware fixes this.
    Quote Originally Posted by Audy Erel View Post
    I installed the 7.1.0 and it works just fine on my S-W. I think it was pulled because of some battery/power compatibility issue.
    Cinematographer/Content Creator Auckland
    Scarlet-W
    Instagram: @jay.hall
    www.newwavecollective.co.nz
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts