Thread: Red Dragon with PRO I/O Module

Reply to Thread
Results 1 to 4 of 4
  1. #1 Red Dragon with PRO I/O Module 
    Dear fellow RED Users,
    I have a problem with my PRO I/O Module. After factory resetting the camera, I can't get the LCD/VF port on top of the module working. In the Settings for the display I set LCD/VF in the highest ranking, Monitor plugged in the front of the brain works as it should, but the port atop the I/O does not do anything. Rest of the module gets recognized by the camera and the SDI outs work well.

    Do you have any hints, suggestions or ideas, what could be wrong in the setting or even the unit? Can't figure it out so far, but everything worked well yesterday, before the factory reset .. .

    Thanks in advance! Best from Spain,
    Dino
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Dec 2010
    Location
    Toronto & Vancouver
    Posts
    3,460
    Hmm... Can you adjust the refresh rate/hz settings of the I/O output? Maybe it got switched to something not supported by the display you're using? I think 60hz is what most red displays accept.
    Reply With Quote  
     

  3. #3  
    Senior Member Marcus Friedlander's Avatar
    Join Date
    Jun 2014
    Location
    Los Angeles
    Posts
    1,092
    Go into the display section and go to REAR MONITOR (or EVF depending on what you are plugging in. )

    Make sure that:

    1. It's enabled
    2. That the overlay settings are changed from CLEAN to OVERLAY.

    When I do a factory reset on my camera I usually have to change these settings for my +1 Adapter Module to work. I'd assume it's the same thing for the REAR IO as well.

    Hope that helps!
    Cheers,

    Marcus Ian Friedlander





    RED EPIC DRAGON #03179 "Squillium the Dragon"


    "Perfection is the goal, excellence is the standard."
    Reply With Quote  
     

  4. #4  
    Thanks a lot guys! Got it working - it was the hz-Setting that didn't match!
    Best,
    Dino
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts