Click here to go to the first RED TEAM post in this thread.   Thread: DSMC2 Release Build v7.1.0.1

Reply to Thread
Page 6 of 6 FirstFirst ... 23456
Results 51 to 55 of 55
  1. #51  
    Senior Member vincent kardasik's Avatar
    Join Date
    Apr 2009
    Location
    Capbreton, France
    Posts
    1,155
    On my Epic-W, I switched from Canon AL to Canon TI Mount and that last one wasn't recognized, no way to control the iris of any of my Canon lenses.
    I restaure the settings to defaults and it was still not doing it so I re-installed the firmware and now, none of my Canon mounts are working...
    Both of them worked perfectly on the previous build and on the RC...
    Any idea or suggestion on what to do before getting in touch with support?
    Monstro 8K VV and Epic-W packages ready to shoot
    Gates Pro Action DSMC2 Water Housing
    SPL DSMC2 Custom Water Housings
    Reel
    L/K-rtel
    Capbreton, France
    Instagram, Twitter and Vimeo
    Reply With Quote  
     

  2. #52  
    Junior Member
    Join Date
    Oct 2016
    Location
    Seattle Wa
    Posts
    23
    Try going to Menu - Settings - Maintenance - Rediscover. I would start there first.
    Reply With Quote  
     

  3. #53  
    Senior Member vincent kardasik's Avatar
    Join Date
    Apr 2009
    Location
    Capbreton, France
    Posts
    1,155
    Quote Originally Posted by Cody Hurd View Post
    Try going to Menu - Settings - Maintenance - Rediscover. I would start there first.
    I’ll try and I’ll keep you posted, thanks Cody
    Monstro 8K VV and Epic-W packages ready to shoot
    Gates Pro Action DSMC2 Water Housing
    SPL DSMC2 Custom Water Housings
    Reel
    L/K-rtel
    Capbreton, France
    Instagram, Twitter and Vimeo
    Reply With Quote  
     

  4. #54  
    Senior Member vincent kardasik's Avatar
    Join Date
    Apr 2009
    Location
    Capbreton, France
    Posts
    1,155
    Quote Originally Posted by Cody Hurd View Post
    Try going to Menu - Settings - Maintenance - Rediscover. I would start there first.
    Unfortunately, it didn't work... Support, here I come...

    Edit: Rolled back to previous firmware, mount still not recognize, unmount it, remount it, recognize, updated to the last firmware and everything works like a charm again... No explanation but at least no drama...
    Monstro 8K VV and Epic-W packages ready to shoot
    Gates Pro Action DSMC2 Water Housing
    SPL DSMC2 Custom Water Housings
    Reel
    L/K-rtel
    Capbreton, France
    Instagram, Twitter and Vimeo
    Reply With Quote  
     

  5. #55  
    Hello: I updated my WC battery plate using both versions of the firmware that Wooden Camera provided. However, neither works and my camera just shuts down...
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts