Click here to go to the first RED TEAM post in this thread.   Thread: DSMC2 Release Build v7.1.0.1

Reply to Thread
Page 8 of 8 FirstFirst ... 45678
Results 71 to 80 of 80
  1. #71  
    Senior Member Jarek Zabczynski's Avatar
    Join Date
    Apr 2007
    Location
    Poughkeepsie, NY
    Posts
    2,384
    Release build 7.2? Just got the email.
    Shoot for the Impossible...Then do it.

    Jarek Zabczynski
    Director / Editor / Cinematographer


    Weapon 8K | www.jarek.com | WE'LL BE ALRIGHT (Music Video) | BAJO EL SOL (Music Video)
    Reply With Quote  
     

  2. #72  
    Member
    Join Date
    Apr 2007
    Location
    Boulder, Colorado
    Posts
    93
    Quote Originally Posted by Jarek Zabczynski View Post
    Release build 7.2? Just got the email.
    You get emails? I happened to notice 7.2 was available by chance, thought I was the one person who's not on Facebook and didn't see the announcement.
    Reply With Quote  
     

  3. #73  
    Warning!! Major Bug with firmware 7.2. My 9.0" red touch monitor has a major color shift now. Orange colors have now gone to muted red, and skin tones are now way off from what im seeing in the re touch 9" monitor (HDMI out shows the correct colors so it must be in the software techs update). I do realize the colors in the monitor aren't spot on but with the new firmware update they are miles apart from firmware 7.1. I really wish I could go back a version.
    Reply With Quote  
     

  4. #74  
    Senior Member Aaron Lochert's Avatar
    Join Date
    Oct 2013
    Location
    Tucson, AZ
    Posts
    955
    Quote Originally Posted by Aaron L Martin View Post
    I really wish I could go back a version.
    You can, as long as it's not any version before v7.0.2:
    "You cannot downgrade a DSMC2, WEAPON, EPIC-W, SCARLET-W or RED RAVEN to earlier than v7.0.2 after upgrading to v7.2.0."

    Click on "release history" under the Version column, after selecting your camera here: https://www.red.com/downloads
    Reply With Quote  
     

  5. #75  
    Member
    Join Date
    Aug 2017
    Location
    CA
    Posts
    51
    Quote Originally Posted by Aaron L Martin View Post
    Warning!! Major Bug with firmware 7.2. My 9.0" red touch monitor has a major color shift now. Orange colors have now gone to muted red, and skin tones are now way off from what im seeing in the re touch 9" monitor (HDMI out shows the correct colors so it must be in the software techs update). I do realize the colors in the monitor aren't spot on but with the new firmware update they are miles apart from firmware 7.1. I really wish I could go back a version.
    Is this in Playback Mode or Motion Mode (record)?
    Reply With Quote  
     

  6. #76  
    Junior Member
    Join Date
    Jan 2013
    Location
    Culver City
    Posts
    1
    Quote Originally Posted by Aaron L Martin View Post
    Warning!! Major Bug with firmware 7.2. My 9.0" red touch monitor has a major color shift now. Orange colors have now gone to muted red, and skin tones are now way off from what im seeing in the re touch 9" monitor (HDMI out shows the correct colors so it must be in the software techs update). I do realize the colors in the monitor aren't spot on but with the new firmware update they are miles apart from firmware 7.1. I really wish I could go back a version.
    Just tried replicating this with a 9" and 5" monitor, both while on 7.1 and 7.2. The 9.0" monitor has considerable red shift to skin tones compared with the 5" tested right next to it. BUT this shift exists in the previous builds as well. Live and playback.
    Scott Eisner | Senior Camera Technician

    Keslow Camera | (310) 636-4600
    5900 Blackwelder Street | Culver City | 90232
    Reply With Quote  
     

  7. #77  
    It's in both Playback and record mode
    Reply With Quote  
     

  8. #78  
    Senior Member Kemalettin Sert's Avatar
    Join Date
    May 2009
    Location
    Los Angeles CA
    Posts
    3,287
    Im using 2 cameras one is have old fw and other one have newer and i put the same card same settings on both but its giving me different runtimes why?
    EPIC-X DRAGON 7424
    Reply With Quote  
     

  9. #79  
    Anyone know where to find this v7.1.01 firmware as a download? Notice Red.com website doesn't allow you to view older versions of firmware anymore.

    Alex

    Nevermind... found out you can still view older firmware by clicking on "release history". Doh!
    Reply With Quote  
     

  10. #80  
    Junior Member Pawel Lukomski's Avatar
    Join Date
    Sep 2014
    Location
    Warsaw, POLAND
    Posts
    19
    I'm currently testing the new firmware and the color shift on playback is HUGE. For me it is on versions 7.2.2, 7.2.0, 7.1.1.
    Last stable version was 7.0.4. I think I'm gonna revert back to this one as I have no idea what to do to get rid of the bug. I've tried wiping the camera, checking if the LUT is the culprprit, reseting all of the image settings, connecting monitor/EVF directly to the camera and through lemo adapters - I think it's a software bug.

    I've seen that some of you guys have the same problem. Is it apparent on all of the cameras. I know that I have an older mainboard (could that be the problem??? - don't think so, but who knows now)

    Did some photos of the screen with my phone - see that historgram and noise level adjusts to the color shift (that means that it's no ordinary shift but something that is reckognized by the camera)



    https://www.dropbox.com/s/6wrwfv83vw...-1606.JPG?dl=0
    https://www.dropbox.com/s/c1u6c6c9qm...-1608.JPG?dl=0
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts