Thread: Power Status LED red flashing - after updating to firmware 7.1.0.1

Reply to Thread
Results 1 to 5 of 5
  1. #1 Power Status LED red flashing - after updating to firmware 7.1.0.1 
    Junior Member Christian Kitscha's Avatar
    Join Date
    Nov 2015
    Location
    Cologne NRW
    Posts
    22


    hey all, need some help

    my Power Status LED is red flashing at my red raven - after updating to firmware 7.1.0.1
    any ideas thoughts for ? it is not the battery time..

    thank you
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Oct 2010
    Posts
    1,136
    It's a known problem that doesn't affect the camera operation, the solution seems to be to use a different, 'compatible', battery -

    https://support.red.com/hc/en-us/art...gnized-Battery
    Reply With Quote  
     

  3. #3  
    Senior Member
    Join Date
    Nov 2012
    Posts
    2,125
    which camera do you have an which batteries?
    im wondering if this will happen with the RED switronix
    Reply With Quote  
     

  4. #4  
    Junior Member Christian Kitscha's Avatar
    Join Date
    Nov 2015
    Location
    Cologne NRW
    Posts
    22
    Quote Originally Posted by Les Hillis View Post
    It's a known problem that doesn't affect the camera operation, the solution seems to be to use a different, 'compatible', battery -

    https://support.red.com/hc/en-us/art...gnized-Battery
    Good to know Les Hillis. Thanks for your reply and link.
    Regards
    Last edited by Christian Kitscha; 12-02-2018 at 07:28 PM.
    Reply With Quote  
     

  5. #5  
    Junior Member Christian Kitscha's Avatar
    Join Date
    Nov 2015
    Location
    Cologne NRW
    Posts
    22
    Hey Jordan
    I am using RED Raven and Bebob batteries https://bebob.de
    98micro 90 155 and 290rouge
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts