Thread: Gemini Noise Issue

Reply to Thread
Page 6 of 6 FirstFirst ... 23456
Results 51 to 60 of 60
  1. #51  
    Senior Member Curtis boggs's Avatar
    Join Date
    Jun 2016
    Location
    Virginia Beach, VA
    Posts
    611
    These images are beautiful, .. . the colorgrades posted, um, politely are NOT so beautiful!

    What was the determining factor for the noise issue?
    Is Gemini just that much noisier then Helium ??

    C


    Quote Originally Posted by Aaron Lochert View Post
    Well, since we're all doing it... :)



    Last edited by Curtis boggs; 03-01-2019 at 02:29 PM.
    ---------------------------
    Curtis Boggs
    www.cboggs.com

    Cinematographer-DP-Colorist
    Epic-W 8k - G&E
    Sigma Cinema prime set
    Leica-R Cine mod prime set
    Reply With Quote  
     

  2. #52  
    Senior Member Chris McKechnie's Avatar
    Join Date
    Mar 2011
    Location
    Dallas, TX
    Posts
    5,118
    You still need to give the sensor enough light....and that goes with any camera. As cameras see more and more into the shadows, more noise becomes apparent when those shadows don't have enough light. ISO is the last thing you want to use to adjust exposure. As others have stated, you're a bit underexposed, which will produce noise in the shadows. You can take it through Davinci to do some noise reduction, but remember, to always try and ETTR (exposure to the right), so you can get a "fat" negative, which will give you a lot cleaner image, and more control for pushing/pulling in the grade.

    I couldn't download the R3D, but did a very basic grade without any noise reduction off the JPEG.
    Chris McKechnie
    Director of Photography
    Email - redepicguy@gmail.com
    Reel - https://vimeo.com/314919326
    Reply With Quote  
     

  3. #53  
    Senior Member rand thompson's Avatar
    Join Date
    Aug 2011
    Posts
    5,583
    Chris,


    Here is a wetransfer link for the three files, I think it has 3 more days until it's deleted from wetransfer.

    1 .R3d file
    2 .RMD file
    3 the CL-Canes Cube

    https://we.tl/t-XWl1vX0ba9
    Reply With Quote  
     

  4. #54  
    Senior Member rand thompson's Avatar
    Join Date
    Aug 2011
    Posts
    5,583
    Leonor Roversi



    By 2.35 Studio


    Shot by reduser member Julien Jauffret








    Fiction pour la marque Leonor Reversi
    Shot on RED GEMINI
    Last edited by rand thompson; 03-12-2019 at 09:01 AM.
    Reply With Quote  
     

  5. #55  
    Member
    Join Date
    Jul 2018
    Location
    Boiling Springs, PA
    Posts
    67
    Awesome video. Getting gemini in about two weeks very excited.
    Reply With Quote  
     

  6. #56  
    I guys, I have a GEMINI as well since January and everything went good till the core temperature reached 80C. I sent the camera in (RED London via the distributor I bought) now I got the GEMINI back but somehow it seems to me that the noise is much more then before. Can you help me with this? Do you know if it’s possible that it somehow happens that the noise is increasing? I don’t want to send it again in without a second opinion, because maybe I’m panicking for nothing. I filmed yesterday 2 shots outside my window. 24 FPS shutter 48. Lens 25 CP2 T2.1. WB 3600. The first of the 2 is standart 800 ISO, the second is 1600 LL

    I would really appreciate if you could take a look and let me know if you also think this is strange or it’s normal
    Thanks in advance. https://wetransfer.com/downloads/321...0220451/f8a40c
    Reply With Quote  
     

  7. #57  
    Senior Member
    Join Date
    Apr 2007
    Location
    Los Angeles, CA
    Posts
    127
    Did you do a manual calibration before shooting these latest test clips? There is quite a bit of noise there, but there's also very little light information at all.
    Reply With Quote  
     

  8. #58  
    Yes, I did manual calibration. In standart and LL
    Reply With Quote  
     

  9. #59  
    Senior Member Aaron Lochert's Avatar
    Join Date
    Oct 2013
    Location
    Tucson, AZ
    Posts
    1,089
    Yikes, yeah that looks pretty bad for FPN. Even the standard mode at 800 with a high contrast curve, I'm still seeing it in the blacks. Low Light at 1600 looks a smidge better, but not great.
    Reply With Quote  
     

  10. #60  
    Ok shall I go to RED again, then. Because I really think the noise was not so huge before I sent it in
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts