Thread: RCX fails importing FCPX XML

Reply to Thread
Results 1 to 5 of 5
  1. #1 RCX fails importing FCPX XML 
    Senior Member Alvise Tedesco's Avatar
    Join Date
    Dec 2006
    Location
    Milan Italy
    Posts
    562
    Hi all.
    Long time I don't do this but it hasn't been a problem in years

    Edited Monstro proxies in FCPX (latest, on MBP 11,5 with OS High Sierra).
    Created an XML (both 1.7 and 1.8) that colorist sees and opens in Resolve (latest, I think), but I can't open it in Redcine (latest).
    I see cuts in the timeline, probably relating to correct clips (8KHD), but no clip is shown.

    Ideas?
    Thanks
    Reply With Quote  
     

  2. #2  
    Senior Member Alvise Tedesco's Avatar
    Join Date
    Dec 2006
    Location
    Milan Italy
    Posts
    562
    Nobody?
    Some known incompatibility with FCPX 10.4.4, High Sierra and RCX50??
    Reply With Quote  
     

  3. #3  
    Member
    Join Date
    Apr 2007
    Location
    Boulder, Colorado
    Posts
    96
    I'm working with Gemini instead of Monstro, and I don't have Resolve in my workflow. But I was able export XML 1.7 from FCP, and import that into RCX. The clips display correctly for me.
    Reply With Quote  
     

  4. #4  
    Senior Member Alvise Tedesco's Avatar
    Join Date
    Dec 2006
    Location
    Milan Italy
    Posts
    562
    Latest versions of FCPX and RCX on High Sierra?
    Reply With Quote  
     

  5. #5  
    Member
    Join Date
    Apr 2007
    Location
    Boulder, Colorado
    Posts
    96
    Sorry, I'm using Mojave (10.14.3), latest versions of FCP and RCX, on a 2013 MacBook Pro.
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts