Thread: Some R3D footage not recognised by FCPX.

Reply to Thread
Results 1 to 6 of 6
  1. #1 Some R3D footage not recognised by FCPX. 
    Member
    Join Date
    Nov 2007
    Location
    Leksand, Sweden
    Posts
    78
    Some of my R3D footage turns up as "Missing file"-

    Strange.

    How can I get around this?
    Attached Images
    Sverker Hahn

    Slower is better!

    Red Raven #002638
    Sigma 18-35 mm
    Tamron 150-600 mm
    MacMini
    MacBook Pro
    Reply With Quote  
     

  2. #2  
    Senior Member Bob Gundu's Avatar
    Join Date
    Mar 2011
    Location
    Toronto, ON Canada
    Posts
    9,837
    More info on the red files? Updated the red FCPX plugin?
    ___________________________

    VFX, Cinematographer, Photographer
    10 frame handles
    Vimeo
    Instagram
    Reply With Quote  
     

  3. #3  
    Member
    Join Date
    Aug 2017
    Location
    CA
    Posts
    58
    Are you viewing Original or Proxy?
    Reply With Quote  
     

  4. #4  
    Senior Member William Long's Avatar
    Join Date
    Dec 2008
    Location
    Sweden & France
    Posts
    285
    Surely you just need to 'relink' them? In FCPX under 'file', go to 'relink' and follow that process.
    Reply With Quote  
     

  5. #5  
    Member
    Join Date
    Nov 2007
    Location
    Leksand, Sweden
    Posts
    78
    Strange. Without changing anything, I could import and edit this clip today.
    However, the viewer was all black.
    But after restarting FCPX even the viewer was doing what it should.
    Where do i find the Red Plugin?
    Sverker Hahn

    Slower is better!

    Red Raven #002638
    Sigma 18-35 mm
    Tamron 150-600 mm
    MacMini
    MacBook Pro
    Reply With Quote  
     

  6. #6  
    Senior Member
    Join Date
    Apr 2007
    Location
    Los Angeles, CA
    Posts
    107
    Download the Apple workflow installer here: https://www.red.com/downloads/option...ternalId=16135

    I hope version 14 resolves your issues, and if you continue to see problems, please post screenshots or a video so we can better understand and help you troubleshoot.
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts