Thread: Trigger Box (woodencamera) not working

Reply to Thread
Results 1 to 3 of 3
  1. #1 Trigger Box (woodencamera) not working 
    Iím a recent RED Epic-W Helium owner and ordered a Wooden Camera cable to have my WC trigger working on the camera. For some reason it doesnít trigger at all. I emailed with WC and we tried different settings. They even send me a new cable and trigger but still I canít get it to work.
    Anyone has the golden tip?
    Hereís a video of the settings and setup: https://vimeo.com/353746504/c0c315e01e
    Reply With Quote  
     

  2. #2  
    Senior Member Ulf Krentz's Avatar
    Join Date
    Jan 2012
    Location
    Germany
    Posts
    710
    There have been different configurations for the RED sync port, even some changes within the DSMC2 line with different modules. Some information can be found here: https://mediablackout.net/blogs/news...c-trigger-prot
    Also, did you set the correct parameters in the RED menu? HTH, Ulf
    Reply With Quote  
     

  3. #3  
    Quote Originally Posted by Rutger-Jan Cleiren View Post
    Iím a recent RED Epic-W Helium owner and ordered a Wooden Camera cable to have my WC trigger working on the camera. For some reason it doesnít trigger at all. I emailed with WC and we tried different settings. They even send me a new cable and trigger but still I canít get it to work.
    Anyone has the golden tip?
    Hereís a video of the settings and setup: https://vimeo.com/353746504/c0c315e01e

    Have you seen this RED Tech tutorial?

    https://www.red.com/red-tech/RED_TECH_DSMC2_Prep_P3


    Ask Wooden Camera tech-support what their trigger protocol is and apply correct values in your "Brain GPIO" settings.




    :
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts