Thread: Red One MX not recognizing Red Drive, unable to playback on second Red Drive

Reply to Thread
Results 1 to 2 of 2
  1. #1 Red One MX not recognizing Red Drive, unable to playback on second Red Drive 
    Hello,

    I was filming last week and had shut the camera down to change batteries. When I powered it back on it didn't recognize the Red Drive I had been recording to. My PC recognized the drive and I was able to pull all the footage from it when connected to my PC. After setting the camera to factory defaults it still would not recognize the drive.

    I attempted to use a second drive that the camera recognized, but on occasion it would freeze when stopping a recording, and would hang indefinitely in "POST" mode. When it acted normally I was unable to review footage on the camera. It would give me an error that it cannot playback the file and would display a green screen. When I connected the drive to my PC and pulled the footage and reviewed it in Premiere, one of the short clips had a "Frame substitution recursion attempt aborting after multiple attempts on file" error. Another clip appeared to have no video. Another clip seemed to work fine. None of the clips would playback in camera.

    I've attempted to format the one recognizable drive in camera, but with no luck. I bought the camera with only a few hundred hours and have not got much use out of it yet. It is treated very well and only used indoors.

    Any help would be greatly appreciated!

    Thanks

    Mike
    Reply With Quote  
     

  2. #2  
    Senior Member Steve Sherrick's Avatar
    Join Date
    Dec 2006
    Location
    Boston
    Posts
    7,056
    A few possibilities.

    1. Bad drive cable
    2. Bad drive port (camera side)
    3. Drives are old and getting unstable.
    4. Camera issue

    Do you have multiple cables to test with?
    Steve Sherrick
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts