Thread: 6K R3D no mac pro 2019?

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1 6K R3D no mac pro 2019? 
    Junior Member
    Join Date
    Apr 2020
    Posts
    6
    We have a mac pro 2019 with Radeon Pro Vega II Duo in our studio. When it play 6K R3D, it has only 21F/s...
    Is this normal??

    Camera RAW set
    Decode Quality: Half Res. Good
    Bit Depht: 10
    Reply With Quote  
     

  2. #2  
    Senior Member rand thompson's Avatar
    Join Date
    Aug 2011
    Posts
    6,420
    YI LIN CHEN,


    "Half Res. Good" is probably the best Decode Quality especially if you want accurate high quality qualifications of your images. You might want to also just try "Quarter Res Good" as well.

    Part 1

    The basic stuff for any low quality playback issues are

    1) make sure you have the latest drivers for your graphics card

    2) make sure you have the latest version of your OS

    3) make sure you have the latest version of Davinci Resolve



    Resolve Settings that may help

    Here the 6K sample 3:1 compressed red sample image from Phil Holland looks at 4 of the different Decode qualities.


    Full Res. Premium



    Half Res. Good



    Quarter Res. Good



    One-Eighth Res.Good




    Part 2 Settings in Resolve for better playback
    Reply With Quote  
     

  3. #3  
    Member Stephen Mickelsen's Avatar
    Join Date
    Dec 2009
    Location
    Encinitas, CA
    Posts
    42
    I get full speed playback with your settings on Helium 8K footage. Mac Pro '19 with Vega II Duo.

    Check in preferences that Resolve is set to Metal and using both GPU's. Mine had dropped one of them during the last Resolve update.
    Reply With Quote  
     

  4. #4  
    Senior Member rand thompson's Avatar
    Join Date
    Aug 2011
    Posts
    6,420
    Part 2 Settings in Resolve for better playback


    1) Along with the "Decode Quality", you can add a lower "Proxy" playback resolution




    2) You can use "Optimized Media". Be sure to check "Use Optimized Media if Available" above the Proxy mode setting



    3)"You set the Resolution, Media Format and Cache Format from the "Project Settings" then "Master Settings".










    3)Then select all the clips you want to use "Optimized Media" for then press "Generate Optimized Media"





    You can also play around with the "Memory and GPU" settings under "System settings" to allocate more memory for resolve and less for Fusion if you don't use Fusion as much as I do.

    Reply With Quote  
     

  5. #5  
    Are the files on fast storage? If you're playing them off a USB drive, that might be a problem.
    Reply With Quote  
     

  6. #6  
    Junior Member
    Join Date
    Apr 2020
    Posts
    6
    rand thompson,

    Thank you for your reply.
    We have to work with 4K projectors, so the Decode Quality must be set at Half Res. Good.
    Reply With Quote  
     

  7. #7  
    Junior Member
    Join Date
    Apr 2020
    Posts
    6
    Stephen Mickelsen,

    Thank you for your reply.
    We have confirmed that the macOS and Resolve version is up to date.
    Is it possible that other hardware is inefficient?

    Our Mac Pro 2019
    CPU:3.3 GHz 12cores Intel Xeon W
    GPU:AMD Radeon Pro Vega II Duo 32 GB
    RAM:96 GB 2933 MHz DDR4

    Storage:64Bay ACCUSYS RAID running by Mac OS server Xsan SAN
    Reply With Quote  
     

  8. #8  
    Junior Member
    Join Date
    Apr 2020
    Posts
    6
    Dwaine Maggart,

    Thank you for your reply.
    Those files are in the 64Bay's RAID running by Xsan SAN.
    Reply With Quote  
     

  9. #9  
    Senior Member luigivaltulini's Avatar
    Join Date
    Oct 2009
    Location
    Switzerland- LUGANO
    Posts
    2,500
    sorry YI Lin, test your speed from your MAC pro to Xsan. Whit blackmagic disk speed. i hope you get 500-600 mb/s for good realtime.
    Is strange you get only 21 fps in 6k.. , but your footage what is compression ? 6k 3:1?
    Grading Suite Davinci Resolve, Rental RED Digital camera.
    MONSTRO 8k CF #831 "BLACK PEARL" , EPIC-W GEMINI # "DAFNE".
    ARRI ALEXA EV , ALEXA MINI LF "ROZI"


    SITE
    www.cine5k.ch
    Reply With Quote  
     

  10. #10  
    Likly its your SAN thats lagging. Try dag a clip to the desktop and play it from SSD. Our hackingtoch machines do full monstro 8k playback at 25p no problem and those use 1080ti cards...
    Björn Benckert
    Creative Lead & Founder Syndicate Entertainment AB
    +46855524900 www.syndicate.se/axis
    VFX / Flame / Motion capture / Monstro
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts