Thread: RED Apple Workflow Installer V16 (08/25/2020)

Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27
  1. #11  
    Senior Member
    Join Date
    Apr 2007
    Location
    NJ
    Posts
    663
    This METAL support is much needed and generally seems to work well.
    I have a tower with an AMD 5700XT installed and it works very well (albeit with R1MX R3Ds).
    Even in "Better Quality" mode- skimming and playback feels about as responsive as ProRes 422 HQ at a similar resolution.

    I do unfortunately have issues on my 2014 MBP laptop.
    The system seems to hang with the spinning beachball whenever I try to open a RED file and the thumbnail is blank.
    I opened up clips from other formats I had available (AVCHD, Canon XF, Sony XDCAM, mp4, Prores) and there was no issue.
    The 2014 MBP is based on the Nvidia based 750M GPU.

    MacOS is Catalina 10.15.6

    Have tried footage from RED ONE MX to Dragon to the latest Komodo and none of them seem to work.

    I previously never had an issue with RED files opening up in FCP X on this system or any other I could think of so this
    does seem to be unique to this update.

    I installed and even manually uninstalled the previous Apple Workflow installation and installed the new version again and still have issues.
    Also have the latest Apple Pro Video codecs installed (though I doubt that would affect RED files).

    Are others having issues like this. If so, what GPU are you running?
    I sent a report to Apple as well.
    Hope this gets fixed soon. Puts a damper on an otherwise very useful update.

    *********
    UPDATE: I also have an older Mac Pro 3,1 with an Nvidia 770 GPU installed and I saw the exact same issues as my
    Macbook Pro which had the Nvidia 750M.
    These are both Nvidia GPUs that still have Metal support in MacOS. Again both can play back other formats fine in
    the latest FCPX and they were able to handle RED footage well in the past.
    All of these systems have the latest Mac Os on them (the two towers have the Dosdude hacks for allowing the latest OS X to install)
    but they are otherwise stable and work fine.

    Perhaps there's a compatibility issue somewhere with FCP 10.4.9, Apple Metal, Nvidia GPUs (that support Metal) and RED Apple Workflow installer v16.
    *********

    Brian Timmons
    BRITIM/MEDIA
    If you love comic books please support the GoFundMe for
    Hy Eisman: A Life in Comics documentary


    www.britim-media.com
    IMDB
    Reply With Quote  
     

  2. #12  
    Hello Im confused by the last paragraph of newshooter https://www.newsshooter.com/2020/08/...of-prores-raw/ where it states that RED Raw is not compatible?

    In what way? Does this mean you cant access the red raw tools within FCPX to change parameters of the footage? (iso, Kelvin)

    Thank you.
    Reply With Quote  
     

  3. #13  
    Senior Member
    Join Date
    Mar 2011
    Location
    Denver, Colorado
    Posts
    351
    Yes it does. What doesn’t work is Filmconvert, locks up with new SDK. I have been in contact with them and they are investigating.
    DSMC2 Helium 1402
    DSMC2 Helium 6423
    Reply With Quote  
     

  4. #14  
    That’s good, I thought for a second that it wouldn’t work with RED raw which would be weird with the update haha.

    Thanks for clarifying and the heads up for filmconvert.

    G
    Reply With Quote  
     

  5. #15  
    Senior Member andrewhake's Avatar
    Join Date
    Oct 2009
    Posts
    660
    Quote Originally Posted by Sergio Perez View Post
    16" Macbook Pro ( latest maxed out , 2tb internal SSD). Plays back 8K Monstro REAL TIME without problems in an 8K timeline . Yes!
    Are you testing this in Better Quality mode or Better performance mode? 16" MBP has been able to playback pretty much anything in Better Performance mode even before this update.

    I have a 16" MBP as well I will do some testing with it with all the new updates.

    Edit: Doing some testing and unable to get full realtime playback in Full quality 'Better Quality' mode. But FCPX will chew through it so fast with BG render on it doesn't even really matter. I like to work in Better Performance mode when starting a project, and just leave bg render on. Whenever I am taking a moment to think about something bg render does it's thing. On most projects I end up with a fully rendered timeline without even thinking about it. Then I can easily switch to Better Quality mode in the viewer and playback anything no problem. FCPX will playback any flavor of 8k prores like butter on a 16" MBP.

    The massive performance increase for scrubbing R3Ds directly in the timeline makes this process so easy now. Another thing greatly under appreciated in FCPX is how well the viewer approximates HDR. If you do a quick grade on a non-HDR 500nit MBP display with 'Show HDR as Tonemapped' enabled in the viewer while working in a PQ project. You will get a pretty decent approximation of how it will look on a proper HDR display. I have been able to do quick stuff on the MBP and then connect up to a Pro Display XDR to dial things in.
    Last edited by andrewhake; 08-28-2020 at 01:57 PM.
    DSMC2 Gemini
    Komodo ST
    Reply With Quote  
     

  6. #16  
    Senior Member
    Join Date
    Apr 2007
    Location
    NJ
    Posts
    663
    How have people's experiences been with V16 and FCP 10.4.9?
    I have a 2014 MBP with a Metal capable GPU that can't play or even open R3D's without hanging on the spinning beach ball
    to a 2010 12 core Mac Pro with 5700XT that plays back very smooth, renders fast sometimes but also has fits of spinning beach balls when
    navigating the browser, timeline, and thumbnails rendering.

    Have this issue on new and old projects. Have trashed prefs several times.

    Hate to say it but despite the performance leap (when things work well) overall this has been some of the most sluggish performance I ever experienced with REDCODE and FCP X.
    I've contacted Apple as well about these issues.

    Brian Timmons
    BRITIM/MEDIA
    If you love comic books please support the GoFundMe for
    Hy Eisman: A Life in Comics documentary


    www.britim-media.com
    IMDB
    Reply With Quote  
     

  7. #17  
    Senior Member
    Join Date
    Dec 2016
    Location
    Los Angeles, CA
    Posts
    287
    Looks like V17 has been released
    Red EPIC-W #003307 "Annabelle"
    Reply With Quote  
     

  8. #18  
    Senior Member
    Join Date
    Apr 2007
    Location
    NJ
    Posts
    663
    Quote Originally Posted by Homer Dulu View Post
    Looks like V17 has been released
    RED Apple Workflow Installer V17
    https://www.red.com/download/red-app...flow-installer


    Thanks for posting this Homer.
    Stacy Spears from RED DMed me earlier about this earlier today.
    I was able to test V17 on the latest FCP X 10.4.10 and it does indeed seem
    to work fine on my 2014 MBP with the Nvidia 750M Gpu.

    I have to do more extensive testing to see if some of the other "lag" issues come up.

    Still quite happy that RED was able to get this out.


    Brian Timmons
    BRITIM/MEDIA
    If you love comic books please support the GoFundMe for
    Hy Eisman: A Life in Comics documentary


    www.britim-media.com
    IMDB
    Reply With Quote  
     

  9. #19  
    Senior Member
    Join Date
    Apr 2007
    Location
    Los Angeles, CA
    Posts
    146
    I wish there was a way for us to be notified when new software and firmware are released. Glad I checked this thread, thanks to those of you who report this stuff!
    Reply With Quote  
     

  10. #20  
    Senior Member Steve Sherrick's Avatar
    Join Date
    Dec 2006
    Location
    Boston
    Posts
    7,125
    Quote Originally Posted by Brian Timmons View Post
    RED Apple Workflow Installer V17
    https://www.red.com/download/red-app...flow-installer


    Thanks for posting this Homer.
    Stacy Spears from RED DMed me earlier about this earlier today.
    I was able to test V17 on the latest FCP X 10.4.10 and it does indeed seem
    to work fine on my 2014 MBP with the Nvidia 750M Gpu.

    I have to do more extensive testing to see if some of the other "lag" issues come up.

    Still quite happy that RED was able to get this out.


    Brian Timmons
    BRITIM/MEDIA
    Brian, I usually don't have any issues with RED footage in FCPX but since updating to 10.4.10 and Apple Workflow V17, I'm getting some lag with the interface when I have R3Ds from 8K Helium in a Library. Usually I just have playback issues on my iMac when using Helium footage and I just make proxies. Interface has never been an issue. But now with a 140 clips in the library, it takes longer to load the project than normal.Selecting several clips creates a lag (spinning ball) for a few seconds. Going from original to proxy lags too. It's just not the smooth experience I am used to. Wondering if you are still having these types of issues or if you solved them?
    Steve Sherrick
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts