Thread: HELP - major issues in FCPX 10.15.6

Reply to Thread
Results 1 to 8 of 8
  1. #1 HELP - major issues in FCPX 10.15.6 
    Senior Member
    Join Date
    Jun 2014
    Posts
    123
    I've revisited for the first time in ages a project that had nothing but Red Epic Dragon footage in yesterday. Had terrible issues with the player not displaying anything at all despite audio being played back ok. I've been working on a 9 month post project which has ProRes masters from the original R3D files made in Resolve so not had to use red in FCPX for ages.

    Today - just got back from a shoot. Made a brand new FCPX library. Imported a mixture of Helium and Dragon footage. Same issue. It plays the Helium footage much better, but then as soon as you click on the Dragon files, everything fails.

    I have a 2019 Mac Pro with very high spec, all footage is stored on a G-Tech Studio XL Raid with plenty of space and disk speed tests run absolutely fine.

    Anyone have any thoughts at all???
    Reply With Quote  
     

  2. #2  
    Senior Member Bob Gundu's Avatar
    Join Date
    Mar 2011
    Location
    Toronto, ON Canada
    Posts
    10,202
    Try updating the RED APPLE plugin.
    ___________________________

    VFX, Cinematographer, Photographer
    10 frame handles
    Vimeo
    Instagram
    Reply With Quote  
     

  3. #3  
    Senior Member rand thompson's Avatar
    Join Date
    Aug 2011
    Posts
    8,664
    Tom,

    I don't use FCPX. Along with what Bob suggested above, have you maybe tried updating ths Dragon footage in Redcine-X to the IPP2 workflow?

    Helium is based around the IPP2 workflow and Dragon was based around the previous Legacy workflow. Maybe the latest version of FCPX maybe having issues with interpreting Red footage in the Legacy Red workflow or may no longer support it.

    It's worth a try.
    Reply With Quote  
     

  4. #4  
    Senior Member
    Join Date
    Jun 2014
    Posts
    123
    Quote Originally Posted by rand thompson View Post
    Tom,

    I don't use FCPX. Along with what Bob suggested above, have you maybe tried updating ths Dragon footage in Redcine-X to the IPP2 workflow?

    Helium is based around the IPP2 workflow and Dragon was based around the previous Legacy workflow. Maybe the latest version of FCPX maybe having issues with interpreting Red footage in the Legacy Red workflow or may no longer support it.

    It's worth a try.
    Thanks for trying both but yes Ive tried updating the red workflow installer and no dice.

    The problem has been logged with Apple and apparently its been reported by more than just me so hopefully a fix will be coming. The bug only seems to happen with longer red clips - shorter ones are ok
    Reply With Quote  
     

  5. #5  
    Senior Member rand thompson's Avatar
    Join Date
    Aug 2011
    Posts
    8,664
    Tom,

    Alright then, hopefully they will get this resolved soon.
    Reply With Quote  
     

  6. #6  
    Senior Member Scot Yount's Avatar
    Join Date
    Dec 2014
    Location
    Marblehead, Massachusetts
    Posts
    1,645
    Shot in the dark here. If you go into the system settings on your Mac....down at the bottom you will see the icon for the apple workflow thing called REDcode. Open that up and see if there is anything in there that might be tripping up your Dragon footy. I run old Scarlet MX, Helium, and Komodo all at the same time on a 2013 Mac Pro with no problems at all. I have the same G-Tech Studio XL Raids that you do. I force the machine to IPP2 only, and under REDcode QuickTime I run half high. YMMV.
    Forged CF Helium 8K 00107
    Storm Trooper Komodo 0149
    Scarlet X 02249 (The Gateway Drug)
    RED Pro Zooms
    Zeiss Otus
    Xeen CF
    Director/DP at https://www.butcherbox.com

    Living life by the ocean.
    Reply With Quote  
     

  7. #7  
    Junior Member
    Join Date
    Jul 2019
    Location
    Miami
    Posts
    20
    I have a bunch of issues with my Monstro footage on FCP on my 2019 Mac pro(high build) I'm praying they figure it out soon. what all issues are you having i have several.
    Monstro 8K VV
    Reply With Quote  
     

  8. #8  
    Senior Member Scot Yount's Avatar
    Join Date
    Dec 2014
    Location
    Marblehead, Massachusetts
    Posts
    1,645
    Quote Originally Posted by Ethan_Cole View Post
    I have a bunch of issues with my Monstro footage on FCP on my 2019 Mac pro(high build) I'm praying they figure it out soon. what all issues are you having i have several.
    What exactly are your issues? I have a large Monstro project and many many Helium projects. I am on Big Sur, FCP 10.5. No issues
    Forged CF Helium 8K 00107
    Storm Trooper Komodo 0149
    Scarlet X 02249 (The Gateway Drug)
    RED Pro Zooms
    Zeiss Otus
    Xeen CF
    Director/DP at https://www.butcherbox.com

    Living life by the ocean.
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts