Click here to go to the first RED TEAM post in this thread.   Thread: 1st clips

Reply to Thread
Page 6 of 12 FirstFirst ... 2345678910 ... LastLast
Results 51 to 60 of 117
  1. #51  
    Following my last post,
    I have further tied on an acer 3.4ghz 2g ram nVidia GEo 128Mb graphics card.
    Application looks stable as in no buttons disappear, but i only get a black window instead of the footage, this with both of the downloaded video files.
    I have tried all options , but to no avail, just black.
    The Thumbnail of the video at the bottom of the screen is also black.
    When i scroll through the frames, still black

    Any ideas ?
    www.midnight-dreams.com
    London UK
    RED #2230
    Reply With Quote  
     

  2. #52  
    Now the clouds clear LOL.

    So... in theory, 4K 1:1 should be even better right?
    Chris Nuzzaco - Director of Photography / Colorist
    chris@chrisnuzzaco.com
    www.chrisnuzzaco.com
    Reply With Quote  
     

  3. #53  
    Quote Originally Posted by Andy Fordham View Post
    Following my last post,
    I have further tied on an acer 3.4ghz 2g ram nVidia GEo 128Mb graphics card.
    Application looks stable as in no buttons disappear, but i only get a black window instead of the footage, this with both of the downloaded video files.
    I have tried all options , but to no avail, just black.
    The Thumbnail of the video at the bottom of the screen is also black.
    When i scroll through the frames, still black

    Any ideas ?
    It might be the format settings... try 4K 2:1 or something lower.
    Chris Nuzzaco - Director of Photography / Colorist
    chris@chrisnuzzaco.com
    www.chrisnuzzaco.com
    Reply With Quote  
     

  4. #54  
    I created a new project, 2k Red and selected...
    Camera RGB and Gamma Custom , and all loads in Ok, If the gamma is anything other than custom when the file loads in, the screen is all black.

    Maybe that "gamma thing"
    Recommended .. Do a reboot after install !
    www.midnight-dreams.com
    London UK
    RED #2230
    Reply With Quote  
     

  5. #55  
    Senior Member Daniel Reichenbach's Avatar
    Join Date
    Dec 2006
    Location
    Biel-Bienne, Switzerland
    Posts
    856
    Hi guys, thank you, it works fine for me, a bit buggy, but a lot of fun. Like the GUI and the engine behind. I'm out of the office and play on a LapPro, works.... Thanks a lot, and now ....... the camera, a christmans present?
    Daniel Reichenbach
    Director/DOP

    EPIC X 109

    www.elementp.ch
    Reply With Quote  
     

  6. #56  
    The interface looks similar to Lustre.
    Chris Nuzzaco - Director of Photography / Colorist
    chris@chrisnuzzaco.com
    www.chrisnuzzaco.com
    Reply With Quote  
     

  7. #57  
    Junior Member
    Join Date
    May 2007
    Posts
    19
    How long are rendering times supposed to be, roughly, for Quicktime files? I loaded up A003_C007_071105_001.R3D, played around with the curves, some color adjustments, and set it up as a 2.39:1 frame. I used ProRes 422, Normal Quality, Standard Processing, and set it up to output as a 1K film res file. I'm outputting the whole range (236 frames) and my estimated time is just shy of 3 hours! Is this normal?

    I'm on an Intel iMac, the 24" one with the nVidia GeForce 7600GT, 2gb of ram. Curious to hear what kind of output times other people are getting.

    The software seems really cool so far.
    Reply With Quote  
     

  8. #58  
    Quote Originally Posted by Cardmaverick View Post
    So... in theory, 4K 1:1 should be even better right?
    There is no 4K 1:1. These are aspect ratio proportions, nothing to do with image quality or compression. 4K 2:1 is 4096x2048 resolution, it was enabled before 4K 16:9 (4096x2304).
    - Jeff Kilgroe
    - Applied Visual Technologies, LLC | RojoMojo
    - EPIC-M Package Available! Over 1TB SSD media, RPP's & more.


    List of all current RED software tools.
    Reply With Quote  
     

  9.   Click here to go to the next RED TEAM post in this thread.
  #59  
    Andy: I'm pretty sure your graphics card is not up to snuff. Especially if you're seeing black frames and the such. Some older graphics cards can't deal with 4K material for example (or do color corrections).

    Graphics card is EVERYTHING in REDCINE!

    4K (16:9) should work in REDCINE (but not in RED ALERT! or the QuickTime codec!!), however we advice everyone to shoot 4K 2:1 (as all camera owners have been informed) since that is supported on all apps. This will be rectified shortly.

    Please remember this is a beta. So if you're posting problems post full system details etc.
    ROBCODE Santa Claus @ RED

    "You get the chicken by waiting for the egg to hatch, not by smashing it with a hammer" - Jarred
    Reply With Quote  
     

  10. #60  
    Quote Originally Posted by Jeff Kilgroe View Post
    There is no 4K 1:1. These are aspect ratio proportions, nothing to do with image quality or compression. 4K 2:1 is 4096x2048 resolution, it was enabled before 4K 16:9 (4096x2304).
    OHHH... now I get it. I thought it was some weird rectangle pixel aspect ratio going on. Now I get it... LOL.

    Is "Red One 4K" 4K 16:9 in the program?
    Chris Nuzzaco - Director of Photography / Colorist
    chris@chrisnuzzaco.com
    www.chrisnuzzaco.com
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts