Thread: Premiere CS5.5 (mac) not loading RED presets

Reply to Thread
Page 4 of 4 FirstFirst 1234
Results 31 to 33 of 33
  1. #31  
    Senior Member Charlie_Grinnell's Avatar
    Join Date
    Jun 2011
    Location
    Vancouver, BC
    Posts
    193
    Quote Originally Posted by Todd Kopriva View Post
    Thanks for reporting back, Charlie. And sorry for all the trouble.

    The fact that a new serial number helped makes some sense, since we know that the bug is somewhere in the licensing/activation system; essentially, the part of that system that is supposed to unlock the codecs and related "protected" content is failing to do so.

    If anyone else reading this thread is continuing to have trouble with absence of RED sequence presets and codecs, consider contacting Adobe Technical Support and referring them to this thread. I'll let people in the Technical Support group that providing a replacement serial number is a good step to try when troubleshooting this issue.

    If you try this solution, please report back on this thread so that I can know whether it's working for everyone.

    No worries Todd, I'm just glad I got it working :)
    Charlie Grinnell

    www.charliegrinnell.com | +1 604 418 1702
    Reply With Quote  
     

  2. #32  
    Junior Member Dean Francis's Avatar
    Join Date
    Jan 2012
    Location
    Sydney, Australia
    Posts
    20
    Quote Originally Posted by Curt Pair View Post
    Dean, I had this problem initially, but once the installer worked... Adobe ROCKS! It's so awesome! I can't imagine anything better. It was worth the effort and slight frustration... take your time during the install, get it right and it works.
    Thats encouraging to hear - I will take another plug at it with this advice. Does your enthusiasm mean you got R3D audio working as well? If so, how? That would be the other stumbling block for me to make the full switch to Premiere. Thanks for your input.
    _________________________________
    www.deanfrancis.com
    Reply With Quote  
     

  3. #33  
    Senior Member
    Join Date
    Aug 2012
    Posts
    104
    Changing the serial worked for me too, thats the only way to get around this glitch. Basically once you change your serial to the right one, it unlocks the hidden presets. If you dont see the others like they said before, this is the problem. You'll only see like DV and DVCPROHD presets and other old presets but nothing new. In 5.5 there IS a built in RED preset, if you dont see it, that means you have this same problem. Just try different serial until it works. I tried 3 until I finally got it to show up.
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts