Thread: r3d. Import issues - crashing / corrupt file

Reply to Thread
Results 1 to 2 of 2
  1. #1 r3d. Import issues - crashing / corrupt file 
    I'm editing a project with 3 and 4k files from Epic. All files import successfully except for two. One of the files causes Vegas to 'stop working' immediately after attempting to import:

    The next clip (different camera) causes vegas to do this:

    The first clip is about 4 minutes long.
    The second clip is about 40 minutes long.

    I am using a PC, i3770k, 16gb ram, Vegas 12 pro 64bit.

    The files both play back nicely in RedCineX.

    Any help would be much appreciated,
    Reply With Quote  

  2. #2  
    Senior Member
    Join Date
    Jun 2010
    Tampa Bay, FL
    I've seen the same error as your second example. I used Redcine -x to output the file as a new r3d (audio was output into a seperate file). Cann't remember exactly how Redcine-x did it, but the new r3d worked fine in Vegas
    Reply With Quote  

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts