Thread: RR not recognised by Mac Pro

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11  
    so I have had some success. Today I removed all HDD's, PCIe cards (except graphics) and all other peripherals. I put in a blank drive and installed a fresh version of 10.10.5. The first thing I installed was the rocket, RCX then the Rocket drivers, shut down turn on, still nothing! :(
    Then for some reason i tried something new (on the mac pro 2008 there are 4pcie sockets, 16x, 16x, 4x, 4x) until now i have only tried the Rocket in both of the 16x slots as it needs an 8x slot or faster to function. However, I popped it into one of the 4x slots and IT WORKED! it showed up straight away and it's working well with RCX and FCPX although apparently at reduced speed. Still, it's taken a 5hr render down to just under 1hr so it's already proving its worth. Now it's working i'm going to try putting it back in the 16x slot and see if i can get it running at full speed. if not half speed is still better than nothing.
    Reply With Quote  

  2. #12  
    Senior Member Alonzo Von Threet's Avatar
    Join Date
    Nov 2011
    Buffalo NY
    I'm going to try this. Thanks. I have a MacPro with 10.10.5. My RR was fine until I upgraded from 10.6.8.
    3D Character Animation and VFX
    Ariel Drone Cinematography
    Reply With Quote  

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts