Thread: RED DRAGON 4K footage not linking in Resolve 12.5, AAF sent from Avid Media Composer

Reply to Thread
Results 1 to 5 of 5
  1. #1 SOLVED! RED DRAGON 4K footage not linking in Resolve 12.5, AAF from Avid MC 
    SOLVED! Thanks to MichealP
    Hello, I am exporting an AAF from Avid Media Composer 8.3 (Mac) . The RED Dragon 4K footage, has been AMA linked in Avid, and then transcoded to DNxHD36 (1920x1080) for offline edit.
    In Resolve, I have added the original RED camera file clip to the media pool, and then imported the AAF, which was exported from AVID MC. The timeline does not link. Error is "mismatch between specified target timecodes [09:29:19:12 09:29:23:08) and located file timecodes [01:00:00:00 01:00:03:21)..."(please refer to attached error snapshot)
    In media pool, Resolve seems to be reading the timecode wrong. RedCine X Pro and Avid are reading the correct timecode. This is just a one clip timeline test. I have posted snapshots of the RedCine X Pro metadata, bin timecode in Avid, and Resolve metadata, and the Resolve AAF import error. All help is genuinely appreciated. Thanks in advance!
    Attached Images
    Last edited by John P; 02-13-2017 at 07:40 PM. Reason: solved
    Reply With Quote  

  2. #2  
    Senior Member Nick Morrison's Avatar
    Join Date
    Nov 2011
    Is your avid project set to same timecode as the footage?
    Nick Morrison
    Founder, Director & Lead Creative
    // SMALL GIANT //
    Reply With Quote  

  3. #3  
    Yes. I tried 25 fps and 50 fps also. The footage is shot at 50 fps. Tried varying the project frame rate in Resolve too.
    Reply With Quote  

  4. #4  
    Senior Member MichaelP's Avatar
    Join Date
    Aug 2007
    Clear all R3D files from MediaPool, go to settings and reset the the timecode being read by Resolve, save project, then bring files back to MediaPool, then do the conform. See settings from screenshot.

    R3D Red Resolve.jpg

    ‎"There are a thousand ways to point a camera, but really only one."
    Ernst Lubitsch
    Reply With Quote  

  5. #5 Works! Thanks Michael. 
    Tried the guidelines posted by Michael and the conform works. Thanks MichaelP
    Reply With Quote  

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts