Click here to go to the first RED TEAM post in this thread.   Thread: Catalina OS on Macbook pro = Slow offload speeds from Mini Mags

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11  
    APFS is just for your main system SSD/HDD and other media you specifically format as such. It should not have any bearing on the MiniMags or their performance. If it’s a recent conversion to APFS on your system, things do go slow with all the initial indexing and conversion. I’ve seen some performance issues like this if a file system is converted to APFS instead of just a fresh format and reinstall of everything. If you’re copying between the MiniMags and other external media, APFS should not be a factor at all.

    Is Activity Monitor showing anything else gobbling up your system performance? How are other things running? It may not be the MiniMag or RED reader hardware, it could be an issue with the other external media. How is the other media connected? And what is it? With the upgrade to the new OS, you could be running into more indexing issues on the external media, especially if it’s a large drive or RAID that already has lots of files on it.
    - Jeff Kilgroe
    - Applied Visual Technologies, LLC | RojoMojo
    - Just me and my 8K Monstro VV kicking ass.
    Reply With Quote  

  2. #12  
    Join Date
    Feb 2013
    Vancouver BC
    I had this problem when using a USB-C - USB attachment/dongle. Crazy slow transfer speeds.
    Reply With Quote  

  3. #13  
    Senior Member Anthony Berenato Jr's Avatar
    Join Date
    Mar 2014
    Philadelphia, PA
    The only time I've seen a slowdown in write speeds on my Mac was with a cable that was not supplying the proper power to the drive. The culprit usually is a USB A to USB C cable being used with anything bus-powered. I've had those little LaCie drives slow to a crawl on even my iMac Pro.

    Under About This Mac > System Report > USB, can you click on each drive and the card reader while they're transferring? There should be an info section that shows the power current needed and the power current overhead. I'm not sure if any "bus-power confusion" would show up there in the numbers, but it might be worth checking out.
    Anthony Berenato Jr.
    Director / Cinematography Enthusiast

    Weapon Helium 8K #4844
    Reply With Quote  

  4.   This is the last RED TEAM post in this thread.   #14  
    Fire Chief Jarred Land's Avatar
    Join Date
    Dec 2006
    Quote Originally Posted by Matt Hardy View Post
    Still no luck on speeding things up. I have tried different reader and different cables. When I check "activity monitor" I get around 35-70mb/sec read and 10-55mb/sec write. Average write is probably around 40mb/sec which is slow. I do think this is an issue with APFS on the new Catalina update. Possible the Red Mini Mags aren't talking correctly to APFS? Any way to update firmware on these cards? These cards are the grey 120GB minimags.

    Also I noticed that the red light on the minimag reader blinks then goes solid, then blinks, then goes solid.... repeating this. I don't remember it doing this in the past?
    Hey Matt don't need an updated firmware, even the OG 120Gb Minimags work fine on the new Catalina update ( I just tried one to confirm ) It really sounds like a cable issue and/power issue as Jeff suggested. .. the blinking LED points to the same. If you tried different PROPER Gen 2 USB C cables or a thunderbolt cable and it still is an issue there may be something wrong with your minimag reader but you said you tried a different reader so it's a bit weird. What filesystem are your minimags formatted as?
    Reply With Quote  

  5. #15  
    When I've experienced this, it was always a cable issue. The first time it happened resulted in me having to learn more about firewire connections than necessary. The only time it wasn't a cable, I did an update on a OSX machine that was a few generations behind. Then it had a similar situation to yours the first time on set with it. We were using SxS media. First 128 GB cards of the day estimated hours to transfer. Not good on a multi cam shoot, rolling long takes. Long story short, we switched out computer to diagnose the slow down on the first. Our problem was not segrated to just that type of media though. Our other drives speed were also affected.
    The resulting problem, Purgeable Data. I had nearly 380 GB of purgeable data on that machine. I got rid of that and my speeds returned to normal on day two. Not sure if this if your situation but it was our resolve.
    Reply With Quote  

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts